[.03] Printing problems on Windows 8.1

Listing issues addressed in beta version 4.07
Posts: 12
Joined: Sat Jun 15, 2013 12:01 pm

Post by SLE » Fri Dec 06, 2013 7:04 am

Name changes, handle stays the same.

Before restart of spooler

After restart

At this restart time printing still works.

If it helps, I find out some other point:
The OLE ressource for restartet spoolsrv starts exactly at the time I open the printing dialog (no matter if for sandbox programs or outside).

Could it have something to do with the fact, that I have multiple printers installed?



Printing From IE11 under Windows 8.1

Post by HBDave » Mon Dec 09, 2013 9:29 pm

I was running Sandboxie 4.6 and was receiving an error while trying to print from IE 11 using Windows 8.1. I read the forums and it looked like 4.7.04 was the answer. I upgraded and it seemed to be working. A day later and after reboot, etc. it's no longer working. I've tried rebooting, etc. I'm now receiving the following error. Any help you can provide would be greatly appreciated.

Script Error

An error has occurred in the script on this page.

Line 1905
Char 1
Error Invalid argument
Code 0
URL res//ieframe.dll/preview.js

HB Dave

Printing Issues

Post by HB Dave » Mon Dec 09, 2013 9:45 pm

Please disregard my previous reply, I manually deleted the contents and rebooted and everything is working fine again. There may still be an issue, but I'm unable to recreate it, sorry for the confusion.

Posts: 12
Joined: Sat Jun 15, 2013 12:01 pm

Re: Printing Issues

Post by SLE » Sat Dec 14, 2013 2:21 pm

Have you changed anything Tzuk?
Since 4.07.5 i wasn't able to reproduce the issue, ressources stay the same two, but printing works fine until now.

Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Sun Dec 15, 2013 1:57 pm

I did not make any changes to the Windows 8.1 printing fix, but whatever has caused it to behave better, that is good news.

Posts: 31
Joined: Tue Apr 10, 2007 7:33 am
Location: Wales

Post by tarsins » Tue Dec 17, 2013 9:12 am

Windows 8.1 Pro, Sandboxie 4.07.05 (64 bit). The printing problem appears to have returned in Windows 8.1. It worked in 4.07.04. No changes to my system.


Who is online

Users browsing this forum: No registered users and 0 guests