Issues Initializing SbieDll.dll

Please post your problem description here

Moderator: Barb@Invincea

Post Reply
Durand1970

Issues Initializing SbieDll.dll

Post by Durand1970 » Tue Oct 01, 2013 3:00 am

I was interested in installing sandbox software on my home pc as a way to allow safer Internet browsing. A Google search led me to Sandboxie and I figured I'd give it a whirl. i just installed v4.04 (64-bit).

When I open the "Sandboxed Web Browser" I immediately receive the following DLL Initialization Failed message multiple times (usually twice):

Initialization of the dynamic link library C:\Program Files\Sandboxie\SbieDll.dll failed. The process is terminating abnormally

I have been unable to locate any information detailing what this DLL is responsible for or how to resolve the error.

Has anyone else encountered this?

durand1970

Post by durand1970 » Wed Oct 02, 2013 1:25 am

So don't everybody reply all at once as I'm having a hard time keeping of with the flood of information.

Or am I to take this silence to mean no one else is experiencing this and is clueless as to why this particular dll is having problem initializing? Do the developers frequent these forums at least?

Any insight would be welcomed.

doktornotor
Posts: 205
Joined: Mon Apr 05, 2010 1:40 pm

Post by doktornotor » Wed Oct 02, 2013 1:40 am

Maybe you could start with providing some information about your OS and browser.

Durand1970

Post by Durand1970 » Wed Oct 02, 2013 7:25 am

Sure thing...

It's an older box: Intel Core 2 Duo E7300 (2.66GHz) running Windows 7 64-bit. I installed the 64-bit version of Sandboxie.

deugniet
Posts: 319
Joined: Thu Jan 29, 2009 6:16 pm

Post by deugniet » Wed Oct 02, 2013 7:50 am

Advice from Tzuk:

Recent versions 4.05.xx versions fix several issues and include some performance improvements.

At this time there are no known issues that version 4.05.xx introduces over version 4.04.

Before reporting a problem, please upgrade to version 4.05.xx to see if your problem goes away.

Download link:

http://www.sandboxie.com/phpbb/viewforum.php?f=40

Durand1970

Post by Durand1970 » Thu Oct 03, 2013 2:10 am

I appreciate the response. I will try that.

However, I'm not how Tzuk suggests someone new to Sandboxie would even know v4.05 was available since it is not advertised anywhere on the website (or at least nowhere prominent where people would see it). The download page only includes v4.04.

Thanks, though, for providing the information.

Durand1970

Post by Durand1970 » Thu Oct 03, 2013 2:24 am

Meh...same error.

doktornotor
Posts: 205
Joined: Mon Apr 05, 2010 1:40 pm

Post by doktornotor » Thu Oct 03, 2013 2:54 am

Clean Windows install works wonders... :P

Durand1970

Post by Durand1970 » Thu Oct 03, 2013 3:12 am

Oh geez, don't tell me that!

I spent about 4 hours the other day doing just that. OS install, AV, updates, apps, updates, etc, etc, etc. And a ton of reboots. Pain in the pooper.

doktornotor
Posts: 205
Joined: Mon Apr 05, 2010 1:40 pm

Post by doktornotor » Thu Oct 03, 2013 8:46 pm

What kind of wonderful AV is it?

jdurand1970
Posts: 1
Joined: Tue Oct 01, 2013 2:48 am

Post by jdurand1970 » Wed Oct 16, 2013 5:09 am

Geez, going to call a guy out like that, huh?

Alright, McAfee. I'm at my wit's end with that too, resource hog that it is.

noneanankfng

another win7 64bit mcafee user with sbiedll.dll failed error

Post by noneanankfng » Mon Oct 28, 2013 7:21 pm

Hi, looks like its time to get rid of Mcafee.

Send to / right-click run app/doc in sandbox generates the failed to load msgbox error (mcsvc in the title confirms the AV culpriit suspicion)

removed the send-to option, using the context option... It seems to produce the error sometimes (running an app), but not awlways. Also, the error doesn't SEEM to impede the usage of the sandbox (the app will still run, with the luminescent border, indicating it's virtualization)

still annoying though. AV recommendations please?

Thanks

doktornotor
Posts: 205
Joined: Mon Apr 05, 2010 1:40 pm

Re: another win7 64bit mcafee user with sbiedll.dll failed e

Post by doktornotor » Mon Oct 28, 2013 7:55 pm

noneanankfng wrote:Hi, looks like its time to get rid of Mcafee.
still annoying though. AV recommendations please?
It cannot get any worse than McAfee... :P My personal favorite is Avast.

Windows 7/8/8.1 x64
Windows Firewall (behind pfSense router), Avast Free 2014
Sandboxie, AppLocker, EMET 4.1

Post Reply

Who is online

Users browsing this forum: No registered users and 22 guests