[.01] Windows 8.1 and Immediate Recovery not functioning

Listing issues addressed in beta version 4.07
Locked
dja2k
Posts: 123
Joined: Wed Sep 12, 2007 1:16 pm

[.01] Windows 8.1 and Immediate Recovery not functioning

Post by dja2k » Sun Oct 20, 2013 6:16 pm

Win8 x64 updated to Win8.1 yesterday and running SBIE 4.06 with Firefox 25 Beta and IE 11. Both are set for quick recovery on the same Download Folder, but none do the immediate recovery. It was working fine before the update. I have refreshed the sandboxie configuration, uninstalled\reinstalled, but nothing works for the immediate recovery.

dja2k

kjdemuth

Quick recovery

Post by kjdemuth » Sun Oct 20, 2013 8:56 pm

I've been having the same problem. Ever since I upgraded (more like a downgrade) I've been having the same issue. I'm running Win 8.1 64bit along with WSA complete.

Search!

Post by Search! » Mon Oct 21, 2013 6:00 am

Why does everybody start a new thread instead of checking older posts or using the "Search" function?! Please understand how a forum works before posting!
tzuk wrote:Yes, Immediate Recovery not working is a known problem with Windows 8.1.
http://www.sandboxie.com/phpbb/viewtopi ... 4811#94811
http://www.sandboxie.com/phpbb/viewtopic.php?t=16788
http://www.sandboxie.com/phpbb/viewtopic.php?t=16738

dja2k
Posts: 123
Joined: Wed Sep 12, 2007 1:16 pm

Post by dja2k » Tue Oct 22, 2013 12:15 am

Sorry about the double problem posting, was dealing with Windows 8.1 upgrade issues on both my Desktop and Laptop, which was driving me crazy, so the searching clearly slipped my mind.

dja2k

Solution-Design
Posts: 28
Joined: Thu Oct 21, 2010 8:06 am
Contact:

Post by Solution-Design » Tue Oct 22, 2013 11:56 pm

Search! wrote:Why does everybody start a new thread instead of checking older posts or using the "Search" function?! Please understand how a forum works before posting!
Here is the problem thread. Not the Announcements thread. Thus, the problem mentioned is correct here.
These allegations are unnecessary.

Search!

Post by Search! » Wed Oct 23, 2013 5:38 am

Here is the problem thread. Not the Announcements thread. Thus, the problem mentioned is correct here.
These allegations are unnecessary.[/quote]

Again: Please understand how a forum works!

If there is a thread already, nobody wants another one with the same problem report. One big thread is always better than tons of single threads. Why? Because everybody wants an answer and Tzuks have better things to do than copy and paste his answers in those scattered single threads.

Solution-Design
Posts: 28
Joined: Thu Oct 21, 2010 8:06 am
Contact:

Post by Solution-Design » Wed Oct 23, 2013 6:57 am

Search! wrote:Here is the problem thread. Not the Announcements thread. Thus, the problem mentioned is correct here.
These allegations are unnecessary.
Tzuks have better things to do than copy and paste his answers in those scattered single threads.[/quote]

For this, we have you. Teacher. :mrgreen:

Search!

Post by Search! » Wed Oct 23, 2013 7:55 am

Wow, what a smart and funny reply... :roll: No meaningful arguments, just provoke...

Search!

Post by Search! » Thu Oct 24, 2013 7:41 am

@ dja2k and kjdemuth: Should be fixed with version 4.07.01.

http://www.sandboxie.com/phpbb/viewtopi ... 5114#95114

dja2k
Posts: 123
Joined: Wed Sep 12, 2007 1:16 pm

Post by dja2k » Sat Oct 26, 2013 1:23 pm

Thanks and yes it's working now!

dja2k

Silver0066
Posts: 41
Joined: Wed Oct 04, 2006 8:09 pm

Post by Silver0066 » Sun Oct 27, 2013 12:29 pm

Search! wrote:@ dja2k and kjdemuth: Should be fixed with version 4.07.01.

http://www.sandboxie.com/phpbb/viewtopi ... 5114#95114
Quick Recovery and Immediate Recovery still not working with 8.1 and Chrome 30.0.1599.101 m.

doktornotor
Posts: 205
Joined: Mon Apr 05, 2010 8:40 am

Post by doktornotor » Sun Oct 27, 2013 1:00 pm

Silver0066 wrote:Quick Recovery and Immediate Recovery still not working with 8.1 and Chrome 30.0.1599.101 m.
Works just fine here. You have something special going on there or your SBIE update kinda failed.

Windows 7/8/8.1 x64
Windows Firewall (behind pfSense router), Avast Free 2014
Sandboxie, AppLocker, EMET 4.1

hitchhiker
Posts: 14
Joined: Fri Aug 23, 2013 11:02 am

Post by hitchhiker » Thu Oct 31, 2013 10:50 am

At the first time I upgraded from 4.0.6 to 4.0.7 beta, rebooted and it not worked.

After this, I uninstalled 4.0.7, rebooted and did a new installation.
Then it worked fine!

Maybe there is something related to the option "update" that makes it not work.

Silver0066 wrote:
Search! wrote:@ dja2k and kjdemuth: Should be fixed with version 4.07.01.

http://www.sandboxie.com/phpbb/viewtopi ... 5114#95114
Quick Recovery and Immediate Recovery still not working with 8.1 and Chrome 30.0.1599.101 m.
Try completely uninstall 4.0.7, reboot and try to do a new installation.

Locked

Who is online

Users browsing this forum: No registered users and 0 guests