Google Chrome Update 64.0.3282 Aw, Snap! / No internet access [Fixed since Beta 5.23.1]

Please post your problem description here

Moderator: Barb@Invincea

bigchooch
Posts: 3
Joined: Tue Aug 26, 2014 11:32 am

Re: Google Chrome Update 64.0.3282 does not work in Sandboxie [Fixed since Beta 5.23.1]

Post by bigchooch » Fri Jan 26, 2018 5:37 pm

I updated two computers to Chrome v64.0.3282.119; one running WIN 10 Home v1709 and the other WIN7 Pro. I installed beta 5.23.3 on both. WIN10 PC gives the previously reported "chrome.exe - application error. The application was unable to start correctly (0xc000005)". The WIN7 PC gives the previous reported "Aw, Snap! Something went wrong while displaying this webpage." when try to web browse. Tried uninstalling/clean install of both programs on both PCs- still happens.

Edward54
Posts: 7
Joined: Sun Apr 16, 2017 1:56 pm

Re: Google Chrome Update 64.0.3282 does not work in Sandboxie [Fixed since Beta 5.23.1]

Post by Edward54 » Fri Jan 26, 2018 8:05 pm

I installed Sandboxie beta 5.23, and it solved the problem. I love this program. Thanks.

RichAC
Posts: 13
Joined: Fri Aug 22, 2014 9:32 pm

Re: Google Chrome Update 64.0.3282 does not work in Sandboxie [Fixed since Beta 5.23.1]

Post by RichAC » Sun Jan 28, 2018 7:46 pm

Sam issue here.

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2470
Joined: Mon Nov 07, 2016 3:10 pm

Re: Google Chrome Update 64.0.3282 does not work in Sandboxie [Fixed since Beta 5.23.1]

Post by Barb@Invincea » Mon Jan 29, 2018 10:52 am

bigchooch,

Are you using any antivirus software?
Does the issue occur after deleting the contents of your Sandbox?
Does it occur in a new Sandbox with default settings?
------------------ X ---------------------

RichAC,

Are you using the beta as instructed on the first page of this thread? [viewtopic.php?p=132028#p132028]
Does the issue occur after deleting the contents of your Sandbox?
Does it occur in a new Sandbox with default settings?

Regards,
Barb.-

bigchooch
Posts: 3
Joined: Tue Aug 26, 2014 11:32 am

Re: Google Chrome Update 64.0.3282 does not work in Sandboxie [Fixed since Beta 5.23.1]

Post by bigchooch » Mon Jan 29, 2018 11:30 am

Barb-
I got the WIN7 one working- not sure what I did different, but presume it was operator-induced.
Haven't had a chance to get back to the WIN10 one (belongs to someone else) but they're running AVG Internet Security. I know it was still happening after deleting contents, but can't remember if I made sure the settings were reset too.

Got the WIN10 working- I thought I had deleted the ini during one of my uninstalls to ensure a clean new installation, but apparently not as I did it once more & with default settings it's working. So operator-induced too. Thanks for your help!

cliftonpark
Posts: 2
Joined: Sun Jul 13, 2014 2:09 pm

Re: Google Chrome Update 64.0.3282 does not work in Sandboxie [Fixed since Beta 5.23.1]

Post by cliftonpark » Wed Jan 31, 2018 12:06 am

Same issue Same issue here. Chrome 64.0.3282.119 and Brave v0.19.147 (which I think is built on the Chromium library 64.0.3282.119) would not connect to internet on my Win7 Pro 64bit platform. Installing the 5.23.3 beta solved the problem. Thanks.

mb42
Posts: 2
Joined: Tue Apr 11, 2017 5:16 pm

Re: Google Chrome Update 64.0.3282 does not work in Sandboxie [Fixed since Beta 5.23.1]

Post by mb42 » Tue Feb 06, 2018 10:20 am

Hi,

I have the same problem with the latest version of Chrome not working at all -- and the well-known issues with the latest Firefox as well. (Windows 8.1 64-bit.)

I know about the workarounds like "--no-sandbox" and "security.sandbox.content.level", but I don't feel too well having to disable those useful internal security features of my browsers.

Also, I do not want to use beta software for something as important as Sandboxie, my "shield" against the "evil guys" in the Internet. I would really appreciate it if you could release a new version of Sandboxie soon.

Thanks,
mb42

Ander
Posts: 20
Joined: Tue Oct 03, 2006 8:40 pm
Location: Canada

Re: Google Chrome Update 64.0.3282 does not work in Sandboxie [Fixed since Beta 5.23.1]

Post by Ander » Fri Feb 09, 2018 6:03 am

Thanks for fixing this! :?)


Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2470
Joined: Mon Nov 07, 2016 3:10 pm

Re: Google Chrome Update 64.0.3282 does not work in Sandboxie [Fixed since Beta 5.23.1]

Post by Barb@Invincea » Mon Feb 12, 2018 10:21 am

Hello korazo ,

I am experiencing no issues with Opera 51 + Sbie 5.23.5 + Win 10 x64 FCU.

Regards,
Barb.-

HiTechLover
Posts: 23
Joined: Sun Jan 08, 2017 9:03 pm

Re: Google Chrome Update 64.0.3282 Aw, Snap! / No internet access [Fixed since Beta 5.23.1]

Post by HiTechLover » Sun Feb 25, 2018 1:36 pm

I have the same problem after Chrome 64 bit got updated to version 64. It seems like this problem occurs only on Windows 10. Please find a fix developer.

Thanks

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2470
Joined: Mon Nov 07, 2016 3:10 pm

Re: Google Chrome Update 64.0.3282 Aw, Snap! / No internet access [Fixed since Beta 5.23.1]

Post by Barb@Invincea » Mon Feb 26, 2018 4:16 pm

Hello HiTechLover,

Is the beta not working for you?
Please provide more info so that we can assist.

Regards,
Barb.-

kurtriegel
Posts: 1
Joined: Mon Feb 26, 2018 9:36 pm

Re: Google Chrome Update 64.0.3282 Aw, Snap! / No internet access [Fixed since Beta 5.23.1]

Post by kurtriegel » Mon Feb 26, 2018 9:39 pm

I can no longer use Sandboxie because of Google Chrome "Aw, Snap" error messages with Lastpass crash message.

Is there a workaround and is the Sandboxie author working on a fix?

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2470
Joined: Mon Nov 07, 2016 3:10 pm

Re: Google Chrome Update 64.0.3282 Aw, Snap! / No internet access [Fixed since Beta 5.23.1]

Post by Barb@Invincea » Tue Feb 27, 2018 9:46 am

Hello kurtriegel,

Have you installed the beta as instructed in the first page?
viewtopic.php?p=132028#p132028

If you are experiencing an issue not related to this thread (such as lastpass problem), please follow these guidelines:
viewtopic.php?f=11&t=19746

Regards,
Barb.-

plastic00
Posts: 14
Joined: Sat Nov 29, 2014 3:09 pm

Re: Google Chrome Update 64.0.3282 Aw, Snap! / No internet access [Fixed since Beta 5.23.1]

Post by plastic00 » Wed Feb 28, 2018 6:15 am

I get this error in Chrome: https://i.imgur.com/qbyBSEL.png

It happens in any sandbox, new or old. It will happen in the latest version (5.23.6) as well. I have found out that it's caused by enabling any feature in Sandboxie that 'automatically' launches the application in a sandbox. If I manually right click on a shortcut for Chrome and open it to run inside any sandbox it will allow me to connect to any webpages again. I usually use a pinned Chrome shortcut on my taskbar to launch it, and also enable "Force Google Chrome to run in this sandbox" setting inside the "Applications" settings window.

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 18 guests