With Beta 5.23.3 no Office 2013 C2R program will work?[SOLVED in Beta 5.23.5]

Please post your problem description here

Moderator: Barb@Invincea

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2608
Joined: Mon Nov 07, 2016 3:10 pm

Re: With Beta 5.23.3 no Office 2013 program will work?

Post by Barb@Invincea » Mon Jan 22, 2018 10:16 am

All,

UPDATE 1 ---> Found it. Testing now, I can repro the issue. It seems to only affect office 2013 click-to-run. Looking into it.

--------------------------------------------------------------------------------------------------------------------
One of the reasons I cannot reproduce the problem is that MS has removed the Click-to-Run download for Office 2013, thus I cannot test the exact scenario. I was using Office 2013 Plus SP1, not office 365/click-to-run.
I am still trying to find a way to get that copy, but it seems MS does not support it anymore. Is there a way for you to upgrade to Office 2016? (It seems to be free, not sure what options do you have under your office 365 account?) .

Any updates will be posted here.

Regards,
Barb.-

SiDi
Posts: 14
Joined: Mon Sep 04, 2017 6:53 am

Re: With Beta 5.23.3 no Office 2013 C2R program will work?

Post by SiDi » Tue Jan 23, 2018 4:21 am

Hi Barb,

my versions are no office 365 licenses so i can´t upgrade to Office 2016 for free. I could provide you an online installer of a version, but now you found one and can reproduce the problem.

Thx for help!

Curt@invincea
Sandboxie Lead Developer
Sandboxie Lead Developer
Posts: 1646
Joined: Fri Jan 17, 2014 5:21 pm
Contact:

Re: With Beta 5.23.3 no Office 2013 C2R program will work?

Post by Curt@invincea » Wed Jan 31, 2018 2:03 pm

Fixed in Beta 5.23.4

jclarkw
Posts: 78
Joined: Sun Feb 26, 2012 9:47 pm

Re: With Beta 5.23.3 no Office 2013 C2R program will work?

Post by jclarkw » Mon Feb 05, 2018 4:28 am

Curt@invincea wrote:
Wed Jan 31, 2018 2:03 pm
Fixed in Beta 5.23.4
Curt (or Barb) -- Where is Beta 5.23.4 available? Sorry if it's a silly question! -- jclarkw

APMichael
Posts: 170
Joined: Sun Sep 07, 2014 5:54 am
Location: Germany

Re: With Beta 5.23.3 no Office 2013 C2R program will work?

Post by APMichael » Mon Feb 05, 2018 7:13 am

jclarkw wrote:
Mon Feb 05, 2018 4:28 am
... Where is Beta 5.23.4 available? ...
It seems they forgot to update the download links. This link should work: http://www.sandboxie.com/SandboxieInstall-523-4.exe.

Edit: They withdraw the Beta, because it could cause problems with Secure Boot: viewtopic.php?f=64&t=25114&start=45#p132139.

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2608
Joined: Mon Nov 07, 2016 3:10 pm

Re: With Beta 5.23.3 no Office 2013 C2R program will work?

Post by Barb@Invincea » Mon Feb 05, 2018 11:35 am

Beta 5.23.5 is out:
viewtopic.php?f=64&t=25114

Regards,
Barb.-

jclarkw
Posts: 78
Joined: Sun Feb 26, 2012 9:47 pm

Re: With Beta 5.23.3 no Office 2013 C2R program will work?

Post by jclarkw » Mon Feb 05, 2018 1:11 pm

Barb@Invincea wrote:
Mon Feb 05, 2018 11:35 am
Beta 5.23.5 is out:
viewtopic.php?f=64&t=25114

Regards,
Barb.-
Thanks Barb!

SiDi
Posts: 14
Joined: Mon Sep 04, 2017 6:53 am

Re: With Beta 5.23.3 no Office 2013 C2R program will work?[SOLVED in Beta 5.23.5]

Post by SiDi » Tue Feb 13, 2018 8:15 am

Thanks!

navara
Posts: 1
Joined: Tue Jun 26, 2018 2:01 pm

Re: With Beta 5.23.3 no Office 2013 C2R program will work?[SOLVED in Beta 5.23.5]

Post by navara » Tue Jun 26, 2018 2:08 pm

Windows 10.1803 64bit and MS Office 2016 (HUP)

Unable to start any office application after update to newest feature release of windows, I didn't suspected sandboxie to prevent service "Microsoft Office Click-to-Run Service" from starting and resulting in any office application end with most precise error message ever invented "Something went wrong". Manual start of mentioned service ended with error 1503 "The service did not respond to the start or control request in a timely fashion".

Narrowing it down via multiple selective startups (msconfig) I checked also sandboxie's changelog - I was one version behind and not having used it recently, to get update notification - and found this bug with 2013 version mentioned.

Upgrade to 5.24 version fixed it to me too.

Post Reply

Who is online

Users browsing this forum: No registered users and 13 guests