Chrome 64bit goes "Aw, snap!" now. [SOLVED]

Please post your problem description here

Moderator: Barb@Invincea

Locked
CharlesCalthrop
Posts: 2
Joined: Tue Jun 06, 2017 4:04 pm

Chrome 64bit goes "Aw, snap!" now. [SOLVED]

Post by CharlesCalthrop » Wed Nov 01, 2017 5:54 pm

I've used SB 5.21 beta, and the bug started appearing: running Chrome 64.0.3251.0 dev 64-bit (Windows 10 64-bit with the latest update) in the sandbox resulted in the browser displaying the "Aw, snap!" error page - this one http://cdn.osxdaily.com/wp-content/uplo ... 10x434.jpg - for every window or tab opened (browsing, settings, extensions... anything)

I installed 5.22 as soon as it appeared, activated the license, tried different sandboxes, a newly created sandbox, I cleared out sandboxes, caches, etc. - and it's still the same.

I tried Chrome Canary 64.0.3255.0 64-bit - the same thing is happening.

I ran different user profiles, a brand new profile with nothing installed, I ran Chrome with extensions or without extensions - the result is still the same at the moment.

I guess that Chrome 64.0.3251.0 must have introduced something that triggers this, because its release date seems to be a few days old, and the sandbox crash started happening a few days ago, too.

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2615
Joined: Mon Nov 07, 2016 3:10 pm

Re: Chrome 64bit goes "Aw, snap!" now.

Post by Barb@Invincea » Thu Nov 02, 2017 5:48 pm

Hello CharlesCalthrop ,

I was able to see the behavior and it can be bypassed by adding --no-sandbox to the Chrome shortcut.
More info here:
viewtopic.php?p=118063#p118063

I will make the devs aware.

Regards,
Barb.-

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2615
Joined: Mon Nov 07, 2016 3:10 pm

Re: Chrome 64bit goes "Aw, snap!" now.

Post by Barb@Invincea » Fri Nov 17, 2017 2:42 pm


4385708alex91
Posts: 1
Joined: Tue Feb 13, 2018 10:51 am

Re: Chrome 64bit goes "Aw, snap!" now.

Post by 4385708alex91 » Tue Feb 13, 2018 10:56 am

Спасибо большое, помогло.
Обновлял и хром и песочницу, но ни чего не помогало пока не установил 5.23 Beta

lwc
Posts: 335
Joined: Tue Dec 19, 2006 6:37 am

Re: Chrome 64bit goes "Aw, snap!" now. [SOLVED]

Post by lwc » Mon Mar 12, 2018 5:33 pm

It was just officially solved:
https://www.sandboxie.com/VersionChanges#v_5.24 wrote:Addressed an issue in which Opera 51/Chrome v64 dev/Canary were crashing when Sandboxed [viewtopic.php?p=130933#p130933]

Locked

Who is online

Users browsing this forum: No registered users and 10 guests