Update on KIS and Sandboxie

Listing issues addressed in beta version 5.13
Post Reply
JohnA
Posts: 46
Joined: Tue Aug 04, 2015 12:34 am

Update on KIS and Sandboxie

Post by JohnA » Sat Aug 20, 2016 10:55 am

For whatever it's worth, 5.13.5, Windows Explorer, Kasperskay 16.0.1.445 patch d and Sandboxie now seem to work correctly with the Anniversary Version of Windows 10. Even Internet Explorer comes up without crashing but cannot talk out of the network ("This page can’t be displayed")for some reason. Progress, I guess...

Craig@Invincea
Sandboxie Support
Sandboxie Support
Posts: 3523
Joined: Thu Jun 18, 2015 3:00 pm
Location: DC Metro Area

Re: Update on KIS and Sandboxie

Post by Craig@Invincea » Sat Aug 20, 2016 11:36 am

Curt sent them what they needed to address in their code 6 months ago. We haven't heard anything else from them. Nor do we expect that given their lack interaction and responsiveness

JohnA
Posts: 46
Joined: Tue Aug 04, 2015 12:34 am

Re: Update on KIS and Sandboxie

Post by JohnA » Tue Aug 23, 2016 9:19 am

While not being a Firefox or Chrome user myself, on the Kaspersky board, both of these browsers reportedly now work with Sandboxie 5.12 and later and Kaspersky. It wasn't clear whether the Windows 10 version was the Anniversary update but I suspect it was.

shadek
Posts: 24
Joined: Sun Mar 10, 2013 6:06 am

Re: Update on KIS and Sandboxie

Post by shadek » Fri Sep 09, 2016 4:50 am

I am currently running latest Sandboxie 5.13 beta and it's working seemingly well with Kaspersky Total Security 2017 17.0.0.611 (patch b) on Windows 10 x64 Redstone 1.

They must've done something or maybe the AU update fixed it unintentionally.

shadek
Posts: 24
Joined: Sun Mar 10, 2013 6:06 am

Re: Update on KIS and Sandboxie

Post by shadek » Fri Sep 09, 2016 8:25 am

Ok, so Chrome isn't working when sandboxed in Sandboxie, but I'm totally OK with that, as Chrome's sandbox is probably on par with Sandboxie.

dan2001x
Posts: 1
Joined: Mon Oct 03, 2016 2:39 pm

Re: Update on KIS and Sandboxie

Post by dan2001x » Mon Oct 03, 2016 2:46 pm

Still not working for me when trying to sandbox Firefox/Chrome with KIS 2017 installed on Windows 10 Anniversary Update

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest