5.11 Beta Available (latest version 5.12 RC)

Listing issues addressed in beta version 5.11
beekn
Posts: 4
Joined: Mon Apr 11, 2016 5:41 am

Re: 5.11 Beta Available (latest version 5.11.10)

Post by beekn » Wed Jun 08, 2016 5:32 pm

Hi
After updating Firefox 47 on a dark subject tabs downstairs.

without sandboxie
Image

sandboxie (tabs went down)
Image

Firefox 47, FT DeepDark theme, win10 x32, sandboxie 5.10.

Craig@Invincea
Sandboxie Support
Sandboxie Support
Posts: 3523
Joined: Thu Jun 18, 2015 3:00 pm
Location: DC Metro Area

Re: 5.11 Beta Available (latest version 5.11.10)

Post by Craig@Invincea » Thu Jun 09, 2016 10:09 am

There is a long issue with SBIE, Windows [specifically Win 10] and FF. We generally don't support this. But if you search the forum for FF tabs issue -- there are tips there for themes.

Curt@invincea
Sandboxie Lead Developer
Sandboxie Lead Developer
Posts: 1642
Joined: Fri Jan 17, 2014 5:21 pm
Contact:

Re: 5.11 Beta Available (latest version 5.11.11)

Post by Curt@invincea » Thu Jun 09, 2016 2:07 pm

Beta 5.11.11 has been released.

Curt@invincea
Sandboxie Lead Developer
Sandboxie Lead Developer
Posts: 1642
Joined: Fri Jan 17, 2014 5:21 pm
Contact:

Re: 5.11 Beta Available (latest version 5.11.9)

Post by Curt@invincea » Thu Jun 09, 2016 2:08 pm

famadeus wrote:Version 5.11.8 onwards seems to have introduced a number of issues for me on Windows 7 x64. None of these issues are present in 5.11.7, everything is working perfectly in that release. I initially went from 5.11.7 -> 5.11.9 and discovered these problems, I downloaded 5.11.8 to test and had the same issues.

Here's what I've come across so far:

Issue 1: my usb game controller is not working in sandboxed applictions, no response whatsoever.

Issue 2: audio switching between headphones and speakers results in muted volume in sandboxed applications. e.g. when playing a game I use my audio manager to switch all audio from my 2.1 speakers to my headphones, in 5.11.7 this works perfectly but in 5.11.8+ it results in silence, I have to restart the application to get audio back.

Issue 3: No audio when loading a new stream on http://www.twitch.tv until I refresh once in Firefox 46.
See if this is fixed in 5.11.11.

Curt@invincea
Sandboxie Lead Developer
Sandboxie Lead Developer
Posts: 1642
Joined: Fri Jan 17, 2014 5:21 pm
Contact:

Re: 5.11 Beta Available (latest version 5.12 RC)

Post by Curt@invincea » Wed Jun 15, 2016 3:51 pm

5.12 RC has been released.

Curt@invincea
Sandboxie Lead Developer
Sandboxie Lead Developer
Posts: 1642
Joined: Fri Jan 17, 2014 5:21 pm
Contact:

Re: 5.11 Beta Available (latest version 5.12 RC)

Post by Curt@invincea » Thu Jun 16, 2016 2:59 pm

5.12 has shipped! :!:

beekn
Posts: 4
Joined: Mon Apr 11, 2016 5:41 am

Re: 5.11 Beta Available (latest version 5.12 RC)

Post by beekn » Thu Jun 16, 2016 6:04 pm

I receive an error SBIE1408 after installation. In 5.10 did not have this error.

5.12 final, win10 x32 (420).

Craig@Invincea
Sandboxie Support
Sandboxie Support
Posts: 3523
Joined: Thu Jun 18, 2015 3:00 pm
Location: DC Metro Area

Re: 5.11 Beta Available (latest version 5.12 RC)

Post by Craig@Invincea » Thu Jun 16, 2016 6:32 pm

beekn wrote:I receive an error SBIE1408 after installation. In 5.10 did not have this error.

5.12 final, win10 x32 (420).
Well, this doesn't tell us anything other than you're getting an error. Please follow the instructions in the post here to give us what we need to try and help.. http://forums.sandboxie.com/phpBB3/view ... 11&t=19746

If 5.10 didn't have the error, roll back to that until you can give us the info

beekn
Posts: 4
Joined: Mon Apr 11, 2016 5:41 am

Re: 5.11 Beta Available (latest version 5.12 RC)

Post by beekn » Thu Jun 16, 2016 7:56 pm

Craig@Invincea wrote:If 5.10 didn't have the error, roll back to that until you can give us the info
SBIE1408 message only appears after installation, after restart computer the service (SbieSvc) and sandboxie are working properly. Installation was carried out twice with complete removal and restart, and always had a message SBIE1408. The system has two users, one administrator, the other basic user with standard rights. The system is low on software (used portable), without viruses, registry cleaners are not used. After a clean install of windows 10 program was used O&O ShutUp10.

After installation win 10, use the script in AVZ

begin
RegKeyIntParamWrite('HKEY_LOCAL_MACHINE', 'SYSTEM\CurrentControlSet\Control\Terminal Server','fAllowToGetHelp', 0);
RegKeyIntParamWrite('HKEY_LOCAL_MACHINE', 'SYSTEM\CurrentControlSet\Control\LSA','RestrictAnonymous', 2);
RegKeyIntParamWrite('HKEY_LOCAL_MACHINE', 'System\CurrentControlSet\Services\LanmanServer\Parameters','AutoShareWks', 0);
SetServiceStart('RDSessMgr', 4);
SetServiceStart('mnmsrvc', 4);
SetServiceStart('TermService', 4);
SetServiceStart('RemoteRegistry', 4);
RebootWindows(true);
end.

Antivirus: ESET Smart Security 9.0.381.1 and Malwarebytes Anti-Malware 2.2.1.1043 (It does not work in real time).

Installed libraries:
Microsoft XNA Framework Redistributable 4.0.20823.0
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.17
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.6161
Microsoft Visual C++ 2010 x86 Redistributable - 10.0.40219 10.0.40219
Microsoft Visual C++ 2013 Redistributable (x86) - 12.0.30501
Microsoft Visual C++ 2013 x86 Additional Runtime - 12.0.21005
Microsoft Visual C++ 2013 x86 Minimum Runtime - 12.0.21005

Craig@Invincea
Sandboxie Support
Sandboxie Support
Posts: 3523
Joined: Thu Jun 18, 2015 3:00 pm
Location: DC Metro Area

Re: 5.11 Beta Available (latest version 5.12 RC)

Post by Craig@Invincea » Fri Jun 17, 2016 12:07 pm

What are these scripts? I'm assuming SBIE works just fine until these are run..and why are they run?

You also have 3rd party security. It's unknown what impact those may have. They have not been tested recently. So, They would need to be considered as well.

Are you running a portable version of SBIE?

famadeus
Posts: 14
Joined: Thu Jan 14, 2016 12:04 pm

Re: 5.11 Beta Available (latest version 5.11.10)

Post by famadeus » Fri Jun 17, 2016 12:32 pm

Craig@Invincea wrote:
The latest version of Direct X available on Windows 7 - Direct X 11.1 (KB2670838)

Realtek HD Audio Manager, which comes bundled with audio drivers/codecs. Again the latest version 2.79.

Just fyi I did a quick test with 5.11.10 and also have the issues on that version.
Direct X 11 is standard. as for that KB, it was addressed long ago..... but there are MS posts about this KB causing sound issues, But then again, it was released in early 2013. We're a long since past that w/ SBIE.
I currently have the standard Windows audio device.High Def Audio device [v6.1.7601.17514]
Twitch works fine in switching, in FF, Cyberfox, etc.
Same applies to Youtube in both.

Maybe totally uninstall SBIE, not not safe the config .ini file, reboot and reinstall?

Could it be Realtek? Unsure. But I'm willing to bet others in our 4 million user base have it installed as well.

Otherwise, no other ideas. I overwrite SBIE many times during the day in testing various browsers/audio players, and with the Standards Direct 11+ and above & Standard Windows High Def Audio Driver, not problems here.
I'm happy to report all of the issues are gone in the 5.12 final.

Craig@Invincea
Sandboxie Support
Sandboxie Support
Posts: 3523
Joined: Thu Jun 18, 2015 3:00 pm
Location: DC Metro Area

Re: 5.11 Beta Available (latest version 5.12 RC)

Post by Craig@Invincea » Fri Jun 17, 2016 12:47 pm

I'm happy to report all of the issues are gone in the 5.12 final.
Very glad to hear that!

Curt@invincea
Sandboxie Lead Developer
Sandboxie Lead Developer
Posts: 1642
Joined: Fri Jan 17, 2014 5:21 pm
Contact:

Re: 5.11 Beta Available (latest version 5.12 RC)

Post by Curt@invincea » Fri Jun 17, 2016 1:59 pm

beekn wrote:I receive an error SBIE1408 after installation. In 5.10 did not have this error.

5.12 final, win10 x32 (420).
This usually means SbieSvc is not running. You can look in the Windows system event log for a possible error msg, but if it works fine after a reboot, then don't worry about it.

DS78
Posts: 14
Joined: Fri Sep 05, 2014 10:13 pm

Re: 5.11 Beta Available (latest version 5.12 RC)

Post by DS78 » Fri Jun 17, 2016 2:58 pm

Everything seems fine with version .12 so far. Only slightly odd thing I've noticed is the "Automatically delete contents" setting now takes longer to invoke when closing the browser for example. Previously it would clear in about 2-3 seconds of closing. After version .12 installed I've seen it take as long as 30+ seconds. Not always, but it did not do this with the previous versions. Nothing serious but I thought I would mention.

Mr.X
Posts: 583
Joined: Sat Jul 13, 2013 9:34 am
Location: Mexico

Re: 5.11 Beta Available (latest version 5.12 RC)

Post by Mr.X » Fri Jun 17, 2016 3:01 pm

DS78 wrote:Everything seems fine with version .12 so far. Only slightly odd thing I've noticed is the "Automatically delete contents" setting now takes longer to invoke when closing the browser for example. Previously it would clear in about 2-3 seconds of closing. After version .12 installed I've seen it take as long as 30+ seconds. Not always, but it did not do this with the previous versions. Nothing serious but I thought I would mention.
Which browser and its version, may I ask?
Windows 8.1 x64/x86 EN | Sandboxie latest beta or stable | All software latest versions unless stated otherwise

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest