5.07 Beta Available (latest version 5.08 RC)

Listing issues addressed in beta version 5.07
Rookie
Posts: 9
Joined: Tue Sep 22, 2015 9:53 am

Re: 5.07 Beta Available (latest version 5.08 RC)

Post by Rookie » Thu Feb 25, 2016 5:26 am

Please ignore last post - I was so tired last night I didn't notice I had two instances of uTorrent running :oops: :oops: - one inside and one outside of Sandbox!! Of course the one outside worked fine - the other still has the issues. Bummer. :(

demoQQ
Posts: 27
Joined: Fri Oct 04, 2013 1:43 pm

Re: 5.07 Beta Available (latest version 5.08 RC)

Post by demoQQ » Thu Feb 25, 2016 10:18 am

Craig@Invincea wrote:
demoQQ wrote::!: GOG Galaxy issues are still unresolved on v5.08 (Window 7 SP1 x 64)
What sort of issues are you seeing? On the shareware or the registered version of SBIE?

The exact same issues in the link I posted. Registered.

Craig@Invincea
Sandboxie Support
Sandboxie Support
Posts: 3523
Joined: Thu Jun 18, 2015 3:00 pm
Location: DC Metro Area

Re: 5.07 Beta Available (latest version 5.08 RC)

Post by Craig@Invincea » Thu Feb 25, 2016 11:11 am

demoQQ wrote:
Craig@Invincea wrote:
demoQQ wrote::!: GOG Galaxy issues are still unresolved on v5.08 (Window 7 SP1 x 64)
What sort of issues are you seeing? On the shareware or the registered version of SBIE?

The exact same issues in the link I posted. Registered.
GOG is working for me. Updated GOG outside of the SB.
GOG Galaxy 1.1.5 Beta.

I then "run as sandboxed" without any issues.
SBIE Beta v5.09.1 (tested in 5.08 as well)

hottroc
Posts: 31
Joined: Tue Sep 29, 2015 11:06 am

Re: 5.07 Beta Available (latest version 5.08 RC)

Post by hottroc » Fri Feb 26, 2016 2:31 pm

Craig@Invincea wrote:A fix has been found. It should be released in a new beta very shortly.
Was this in response to my post?

If not then... is there a response to my post? I spent ages editing all the quote, unquotes! :)

thanks.

Craig@Invincea
Sandboxie Support
Sandboxie Support
Posts: 3523
Joined: Thu Jun 18, 2015 3:00 pm
Location: DC Metro Area

Re: 5.07 Beta Available (latest version 5.08 RC)

Post by Craig@Invincea » Fri Feb 26, 2016 3:40 pm

@hottroc

As for the rcpss, that can be a few things.

The "fix" was for FR Win 10 builds that. The rcpss is very rare now.

And since you mentioned a particular Rcpss instance that goes away after an attempt or 2, that's been noted before in other Beta's, and improved on.

Usually, a race timing issue and the restarting that you mention is the fix for the very few users that still have it. It has to do with how things start up and/or close within SBIE.

What happens when you "force" a program into sbie? given that this way uses a slightly different way of loading, rcpss is even more rare.

Again, it's also extremely machine dependent.

As for tweaking a "fix" for that particular error, the Dev's have done pretty much all they can do for what you describe. And the fix is either "forcing" a program (can still happen) or restart the program again (to start the "race" timing issue again)..and the odds are..It will work as that race will end differently in memory.

Rookie
Posts: 9
Joined: Tue Sep 22, 2015 9:53 am

Re: 5.07 Beta Available (latest version 5.08 RC)

Post by Rookie » Sat Mar 05, 2016 8:48 am

Have just downloaded and installed Sandboxie 5.1 and the problems encountered running uTorrent are still there unfortunately. Multiple attempt to get it running have mixed results - taking 15 attempts to add a torrent file........

Is there anything else I can try to isolate what is causing this fault within Sandboxie? It still runs fine outside of Sandbox.

I have tried to re-install Sandboxie onto another drive but it defaults to the C drive, is there a way, short of deleting the old instillation, of forcing this or do I remove all files, delete and re-install?


Thanks.

Craig@Invincea
Sandboxie Support
Sandboxie Support
Posts: 3523
Joined: Thu Jun 18, 2015 3:00 pm
Location: DC Metro Area

Re: 5.07 Beta Available (latest version 5.08 RC)

Post by Craig@Invincea » Sat Mar 05, 2016 4:14 pm

In testing, uTorrent installed on the host then "run as sandboxed" work as intended. As per my post on 2/22. http://forums.sandboxie.com/phpBB3/view ... 55#p118593

This applies to v5.10 and other versions of SBIE.

Running the installer and selecting uninstall will remove SBIE.

Again, I do not think it's related to SBIE. It could be other things installed on your system (Antivirus, anti-malware) etc.

Rookie
Posts: 9
Joined: Tue Sep 22, 2015 9:53 am

Re: 5.07 Beta Available (latest version 5.08 RC)

Post by Rookie » Sat Mar 05, 2016 6:14 pm

Many thanks for you reply - I think I may have sorted it - I have downgraded my uTorrent to v3.4.4 (build 40911) and it seems to work perfectly now....strange.

As I said, many thanks for your help but there does seem to be a conflict somewhere - even if it is only on my pc - between the later build and Sanboxie. Fingers crossed I can keep running this build for a while.

Cheers Craig.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest