5.07 Beta Available (latest version 5.08 RC)

Listing issues addressed in beta version 5.07
Dun
Posts: 353
Joined: Mon Jun 23, 2014 5:00 am
Location: Poland

Re: 5.07 Beta Available (latest version 5.07.6)

Post by Dun » Mon Feb 08, 2016 5:00 am

FF is very unstable with latest beta 5.07.6
Sandboxie 5.27.1 personal lifetime license user || Win10 x64 Pro b17134 (up to date) || ESET IS 11+ x64 || Google Chrome 69+ x64 || UAC on

Craig@Invincea
Sandboxie Support
Sandboxie Support
Posts: 3523
Joined: Thu Jun 18, 2015 3:00 pm
Location: DC Metro Area

Re: 5.07 Beta Available (latest version 5.07.6)

Post by Craig@Invincea » Mon Feb 08, 2016 8:54 am

Dun wrote:FF is very unstable with latest beta 5.07.6
How so? We haven't noticed anything.

Stamps
Posts: 1
Joined: Mon Feb 08, 2016 2:17 pm

Re: 5.07 Beta Available (latest version 5.07.6)

Post by Stamps » Mon Feb 08, 2016 2:40 pm

No prblems with FF or anything else, very stable.


Sandboxie 5.07.6 beta | personal lifetime license | Win8.1 x64 | Avira Pro | Firefox 44 x64

Curt@invincea
Sandboxie Lead Developer
Sandboxie Lead Developer
Posts: 1661
Joined: Fri Jan 17, 2014 5:21 pm
Contact:

Re: 5.07 Beta Available (latest version 5.07.7)

Post by Curt@invincea » Mon Feb 08, 2016 3:30 pm

5.07.7 has been released.

Dun
Posts: 353
Joined: Mon Jun 23, 2014 5:00 am
Location: Poland

Re: 5.07 Beta Available (latest version 5.07.6)

Post by Dun » Mon Feb 08, 2016 6:53 pm

Craig@Invincea wrote:
Dun wrote:FF is very unstable with latest beta 5.07.6
How so? We haven't noticed anything.
Dunno, I had like 10 FF crashes in an hour. Updated FF, addon and SBIE. No crashes so far
Sandboxie 5.27.1 personal lifetime license user || Win10 x64 Pro b17134 (up to date) || ESET IS 11+ x64 || Google Chrome 69+ x64 || UAC on

nomnom
Posts: 16
Joined: Sat Sep 27, 2014 2:14 am

Re: 5.07 Beta Available (latest version 5.07.7)

Post by nomnom » Tue Feb 09, 2016 7:30 pm

Curt@invincea wrote:5.07.7 has been released.
Thanks for the fix. It works fine now :D

dja2k
Posts: 123
Joined: Wed Sep 12, 2007 1:16 pm

Re: 5.07 Beta Available (latest version 5.07.7)

Post by dja2k » Wed Feb 10, 2016 3:02 am

Just installed 5.07.7 over previous 5.07.05 and now Chrome is giving me the following errors on Windows 10 x64.
Attachments
2016-02-10_2-00-15.jpg
2016-02-10_2-00-15.jpg (61.64 KiB) Viewed 3119 times

Craig@Invincea
Sandboxie Support
Sandboxie Support
Posts: 3523
Joined: Thu Jun 18, 2015 3:00 pm
Location: DC Metro Area

Re: 5.07 Beta Available (latest version 5.07.7)

Post by Craig@Invincea » Wed Feb 10, 2016 9:35 am

Did you delete the contents of your Sandbox? Try creating a new sandbox and running Chrome?

What addons/extensions are running? The winnsi.dll is a function that programs use to call on. I'm suspecting an add-on.. If delete the contents/new sandbox does't work.

Curt@invincea
Sandboxie Lead Developer
Sandboxie Lead Developer
Posts: 1661
Joined: Fri Jan 17, 2014 5:21 pm
Contact:

Re: 5.07 Beta Available (latest version 5.07.8)

Post by Curt@invincea » Thu Feb 11, 2016 4:02 pm

Beta 5.07.8 has been released.

Pelone
Posts: 8
Joined: Fri Mar 13, 2015 4:20 pm

Re: 5.07 Beta Available (latest version 5.07.8)

Post by Pelone » Thu Feb 11, 2016 6:34 pm

Hi. Chrome 48 (32 bit, no extension installed) sandboxed with all 5.07.x versions sometime don't load correctly HTTPS pages (https icon striked out in red, connection not private) even on incognito mode. However, the https connections launched out of the sandbox works perfectly. Thus, i'v come back to the 5.06 version with which this problem does not exist.
Regards

Craig@Invincea
Sandboxie Support
Sandboxie Support
Posts: 3523
Joined: Thu Jun 18, 2015 3:00 pm
Location: DC Metro Area

Re: 5.07 Beta Available (latest version 5.07.8)

Post by Craig@Invincea » Thu Feb 11, 2016 8:45 pm

Pelone wrote:Hi. Chrome 48 (32 bit, no extension installed) sandboxed with all 5.07.x versions sometime don't load correctly HTTPS pages (https icon striked out in red, connection not private) even on incognito mode. However, the https connections launched out of the sandbox works perfectly. Thus, i'v come back to the 5.06 version with which this problem does not exist.
Regards
Not seeing it. Delete the contents of your Sandbox. I am having no problems in Chrome 48 or Beta 49 using SBIE 507.8...Win 10 64 (FR builds)
Attachments
https.PNG
https.PNG (40 KiB) Viewed 2950 times

dja2k
Posts: 123
Joined: Wed Sep 12, 2007 1:16 pm

Re: 5.07 Beta Available (latest version 5.07.8)

Post by dja2k » Thu Feb 11, 2016 9:56 pm

Thanks the problem fixed itself after a reboot. I upgraded to 5.07.8 and have no problems.

dja2k

mart
Posts: 74
Joined: Mon Sep 04, 2006 3:08 am
Location: England
Contact:

Re: 5.07 Beta Available (latest version 5.07.8)

Post by mart » Fri Feb 12, 2016 2:20 am

Updated to 5.07.8. Getting the errors shown below when starting Chrome in Windows 10 Pro. Running HitmanPro.Alert3 as well looks to be the reason for this. Stop Hitman running in Windows Services and the problem goes away. HitmanPro.Alert is showing in Sandboxie's Software Compatibility list.

SBIE2203 Failed to communicate with Sandboxie Service: *GUIPROXY_00000002 - chrome.exe [FF000000]
SBIE2203 Failed to communicate with Sandboxie Service: *GUIPROXY_00000002 - chrome.exe [FF000000]
SBIE2203 Failed to communicate with Sandboxie Service: *GUIPROXY_00000002 - chrome.exe [FF000000]
SBIE2203 Failed to communicate with Sandboxie Service: *GUIPROXY_00000002 - chrome.exe [FF000000]
SBIE2203 Failed to communicate with Sandboxie Service: *GUIPROXY_00000002 - chrome.exe [FF000000]
SBIE2203 Failed to communicate with Sandboxie Service: *GUIPROXY_00000002 - chrome.exe [FF000000]

Edit: A couple of words missing.
Last edited by mart on Fri Feb 12, 2016 4:20 am, edited 1 time in total.

eternalbeta
Posts: 89
Joined: Thu Jan 18, 2007 9:48 am

Re: 5.07 Beta Available (latest version 5.07.8)

Post by eternalbeta » Fri Feb 12, 2016 3:59 am

For your information, forcing Outlook 2016 to run in the sandbox (v.5.07.6) under Win10 64bit, unfortunately resulted in the following errors:

SBIE2303 Could not hook WSANSPIoctl (888)
SBIE2318 DLL initialization failed for 'ws2_32.dll'
SBIE2303 Could not hook NetUseAdd (999)
SBIE2318 DLL initialization failed for 'wkscli.dll'
SBIE2303 Could not hook SxsInstallW (999)
SBIE2318 DLL initialization failed for 'sxs.dll'
SBIE2303 Could not hook IcmpCreateFile (999)
SBIE2318 DLL initialization failed for 'iphlpapi.dll'
SBIE2303 Could not hook NsiRpcRegisterChangeNotification (999)
SBIE2318 DLL initialization failed for 'winnsi.dll'

Pelone
Posts: 8
Joined: Fri Mar 13, 2015 4:20 pm

Re: 5.07 Beta Available (latest version 5.07.8)

Post by Pelone » Fri Feb 12, 2016 4:23 am

Craig@Invincea wrote:
Pelone wrote:Hi. Chrome 48 (32 bit, no extension installed) sandboxed with all 5.07.x versions sometime don't load correctly HTTPS pages (https icon striked out in red, connection not private) even on incognito mode. However, the https connections launched out of the sandbox works perfectly. Thus, i'v come back to the 5.06 version with which this problem does not exist.
Regards
Not seeing it. Delete the contents of your Sandbox. I am having no problems in Chrome 48 or Beta 49 using SBIE 507.8...Win 10 64 (FR builds)
My sandboxes have always active the setting for automatic removal of contents on close.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest