Page 1 of 1

Can't Connect to the forum...[SOLVED]

Posted: Sat Sep 02, 2017 3:09 am
by Volcano74
Hi there,

I'm using SB v.5.21.2 x64 on Windows 10 lasted build but somehow I can't connect to this forums "Un/Sanboxed" unless I have my VPN on.
I really don't know where the problem is, every time I try, it timeout saying that the site is unreachable. Please see image below!
Does anyone have any idea what is going on here?
Forums-SB.PNG
This ite can't be reached
Forums-SB.PNG (10.53 KiB) Viewed 2611 times
Thanks

Re: Can't Connect to the forum...

Posted: Tue Sep 12, 2017 11:55 am
by Barb@Invincea
Hello Volcano74,

Are you able to connect to other sites without the VPN?
https://forums.sandboxie.com/phpBB3/ ---> See if this works.

Try flushing your DNS cache and your browser cache and re-test.

Regards,
Barb.-

Re: Can't Connect to the forum...

Posted: Tue Sep 12, 2017 9:08 pm
by stonerd
Same. Mobile works fine, and if I hide behind a VPN i can connect on pc as well.

Without a VPN, the forum is unavailable. Clearing DNS did not work, deleting history did nothing either.
Maybe related to the norton/browser issue (?)

windows 8.1
latest sandboxie beta
latest norton update

Re: Can't Connect to the forum...

Posted: Wed Sep 13, 2017 9:56 am
by Barb@Invincea
All,

Can you please send me a PM with the public IP address you are using to access the forum (no VPN)?

Regards,
Barb.-

Re: Can't Connect to the forum...

Posted: Thu Sep 14, 2017 11:19 am
by Volcano74
Barb@Invincea wrote:
Tue Sep 12, 2017 11:55 am
Hello Volcano74,

Are you able to connect to other sites without the VPN?
https://forums.sandboxie.com/phpBB3/ ---> See if this works.

Try flushing your DNS cache and your browser cache and re-test.

Regards,
Barb.-
Hi there,

Thanks for the feed! Sorry only today saw your reply.

I can go to any website without VPN, including "https://www.sandboxie.com/"
but not to "https://forums.sandboxie.com/phpBB3/".

It sounds like that the forum is blocked somewhere but I can't find it.
I have even turned off every security to test and nothing.

Have tested on Chrome, Opera, Vivaldi and Edge.

Thank you again.

Re: Can't Connect to the forum...

Posted: Thu Sep 14, 2017 11:53 am
by Barb@Invincea
Hello Volcano74,

Please send me a PM with your public IP address (no vpn).

Regards,
Barb.-

Re: Can't Connect to the forum...

Posted: Thu Sep 14, 2017 4:17 pm
by Volcano74
Barb@Invincea wrote:
Thu Sep 14, 2017 11:53 am
Hello Volcano74,

Please send me a PM with your public IP address (no vpn).

Regards,
Barb.-
Hi Barb,

Thanks for your time!

After my last reply to you, my computer was upgraded to the latest Windows 10 build 16288.1 and to my surprise I am not having the problem, I guess was something that we probably never know exactly what it really was.

I didn't changed anything besides the OS upgrade itself but, I do like to state that my OS had been upgraded twice before with no changes to the symptom and that was the reason I decided to place my question in the forum.

If you for the sake of testing still need the private IP address let me know and I will PM you with it.

For now I think that was for the moment but I will be monitoring it closely and if it happens again I'll let you know for further test.

Thank you for the insights.

Re: Can't Connect to the forum...

Posted: Thu Sep 14, 2017 4:34 pm
by Barb@Invincea
Hello Volcano74 ,

We made some changes in the background, if you send me your public IP address via PM as requested, I should be able to tell you if those changes are responsible for the fix.

Regards,
Barb.-

Re: Can't Connect to the forum...

Posted: Fri Sep 15, 2017 7:54 pm
by Volcano74
@Barb

It is working as it should with whatever changes you guys made over there.

Thank you,
Volcano74