Sandboxie will not Autostart on startup

If it doesn't fit elsewhere, it goes here
Post Reply
Fordefy
Posts: 16
Joined: Wed Jul 29, 2015 8:06 pm

Sandboxie will not Autostart on startup

Post by Fordefy » Thu Dec 31, 2015 10:29 pm

The Windows Startup option in "Windows Shell Configuration" is checked. I've reinstalled several times. My task manager says it's supposed to be starting (Enabled for startup). Yet it doesn't. No try icon, no errors, nothing.

I'm on Windows 10 Pro 64 bit. Other "relevant" software:
Avast Free (Set to run only after everything else is loaded, so really it's irrelvant)
Malware Bytes Premium (Tried disabling, no affect on Sandboxie startup)

Craig@Invincea
Sandboxie Support
Sandboxie Support
Posts: 3523
Joined: Thu Jun 18, 2015 3:00 pm
Location: DC Metro Area

Re: Sandboxie will not Autostart on startup

Post by Craig@Invincea » Sat Jan 02, 2016 4:41 pm

You don't need to recheck the Shell integration. By default, the Service will run.

Just because you don't have a tray icon does not mean that the SBIE services is not running. The tray icon is just a GUI. Do you get Any SBIE windows at startup?

1. Open Services (in Windows, type Services in the Windows search box) and check and see if Sandboxie service (SBIESVC) is running and it's set to automatic.
2. What happens when your right click on Firefox or Chrome and select "Run sandboxed"?
3. What happens when you click on "run browser sandboxed?"

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests