I have some problem with Chinese IME in SBIE 4.06 x64

Listing issues addressed in beta version 4.07
Locked
MicroAleX
Posts: 8
Joined: Wed Oct 23, 2013 3:52 am

I have some problem with Chinese IME in SBIE 4.06 x64

Post by MicroAleX » Wed Oct 23, 2013 4:01 am

My OS is Windows 7 U x64
IE ver: 10.0.9200
IME: Google Pinyin IME 2.7

I can input Chinese into URL bar in IE
But, I can NOT input Chinese into textbox in IE

I have tried input Chinese into some else program, they have same problem.

Plz fix it, thanks.

MicroAleX
Posts: 8
Joined: Wed Oct 23, 2013 3:52 am

Post by MicroAleX » Mon Oct 28, 2013 6:34 pm

Does anyone pay attention on this problem?

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 5:57 pm

Post by tzuk » Mon Oct 28, 2013 7:13 pm

This should be fixed in version 4.07.01, please download here:

http://www.sandboxie.com/phpbb/viewtopic.php?t=16838
tzuk

MicroAleX
Posts: 8
Joined: Wed Oct 23, 2013 3:52 am

Post by MicroAleX » Tue Oct 29, 2013 4:11 pm

Thank you, I'll try it!

MicroAleX
Posts: 8
Joined: Wed Oct 23, 2013 3:52 am

Post by MicroAleX » Tue Oct 29, 2013 4:34 pm

OK, the issue has been resolved. Thanks a lot. SBIE is the best Sandbox software!

MicroAleX
Posts: 8
Joined: Wed Oct 23, 2013 3:52 am

Post by MicroAleX » Tue Nov 26, 2013 6:59 pm

Hi, tzuk:
I found some new problem! If I switch the IME between Google Pinyin Input and the Windows default english IME (called Chinese Simplified - US Keyboard I guessed) by press Ctrl+Shift hotkey a few times, the same problem happened again! I can't input more Chinese words. I'm still running the SandboxIE 4.7.01 64Bit on my Windows 7, should I update SBIE to version 4.7.04? Will that fix this issue?
Thanks.

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 5:57 pm

Post by tzuk » Wed Nov 27, 2013 7:57 am

I don't think version 4.07.04 would fix the problem, but there is no reason not to try it.
But why did you switch to Google IME ? The Microsoft one looked pretty nice.
tzuk

MicroAleX
Posts: 8
Joined: Wed Oct 23, 2013 3:52 am

Post by MicroAleX » Wed Nov 27, 2013 4:10 pm

Because the Microsoft Chinese Simplified - US Keyboard IME doesn't match it's name, it can't inputs Chinese characters, it can inputs English characters only. It's just a keyboard layout for China user.

And the Google Pinyin IME, it is good for inputs Chinese characters, but not good for inputs English.

So, If I want input some English words in a Chinese sentence, I have to switch between these two IMEs.

Anyway, I'll try the version 4.07.04.

p.s.: sorry for my bad English. :oops:

MicroAleX
Posts: 8
Joined: Wed Oct 23, 2013 3:52 am

Post by MicroAleX » Wed Nov 27, 2013 4:42 pm

I have updated SBIE to version 4.07.04, this problem still there.
Steps to repeat this bug:
Start a IE in a sandbox
Open a url that have some input boxes(eg: google search)
Click the input box in the web page
Press CTRL+SPACE switch to Google pinyin IME, and input some Chinese characters
Press CTRL+SPACE switch back to Chinese(S) - US Keyboard, and input some English characters
Press CTRL+SPACE again, switch to Google pinyin IME, this time I can't input Chinese characters anymore!

Software version:
Windows 7 x64
IE 11(I updated the IE version a few weeks ago)
SBIE 4.07.04
Google Pinyin IME 2.7

I really hope you can fix this problem, thanks!

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 5:57 pm

Post by tzuk » Thu Nov 28, 2013 8:49 am

I'll see what I can do. Is this the address to download the Google Pinyin IME ?

http://www.google.com/intl/zh-CN/ime/pinyin/
tzuk

MicroAleX
Posts: 8
Joined: Wed Oct 23, 2013 3:52 am

Post by MicroAleX » Thu Nov 28, 2013 11:17 am

Yes, the address is correct.

Locked

Who is online

Users browsing this forum: No registered users and 1 guest