[.01] Chrome, Win 8.1 x64 and Last Pass plug-in

Listing issues addressed in beta version 4.07
Der Moloch
Posts: 82
Joined: Sun Jun 23, 2013 4:22 pm

Post by Der Moloch » Tue Nov 26, 2013 2:03 pm

The one from the Chrome Webstore, but it says binary component true (NaCl) and it runs through nacl64.exe. It's 3.0.14. I've also learned that there is another Chrome extenstion on the LastPass Website (3.0.15). On the website the version without the binary component actually installs with the binary component and the one with the binary component installs without it. :roll:

I've tried the other version (3.0.15) outside of Sandboxie. There is no nacl64.exe involved, but this one doesn't even connect to LastPass outside of Sandboxie. :roll:
One hour of FleischmannTV saves one square kilometre of precious peble wasteland.

doktornotor
Posts: 205
Joined: Mon Apr 05, 2010 1:40 pm

Post by doktornotor » Tue Nov 26, 2013 2:13 pm

This works just fine here with Chrome v33. As for the rest, maybe you should rather ask the LastPass guys to sort out their plugin mess. Beyond the stuff you mentioned, there's also the "universal installer" which installs yet another different version AFAIK.

Windows 7/8/8.1 x64
Windows Firewall (behind pfSense router), Avast Free 2014
Sandboxie, AppLocker, EMET 4.1

Der Moloch
Posts: 82
Joined: Sun Jun 23, 2013 4:22 pm

Post by Der Moloch » Tue Nov 26, 2013 2:52 pm

Yes it says to me that I have got this version. So you have the version from the Chrome store and it runs without nacl64.exe?
One hour of FleischmannTV saves one square kilometre of precious peble wasteland.

doktornotor
Posts: 205
Joined: Mon Apr 05, 2010 1:40 pm

Post by doktornotor » Tue Nov 26, 2013 10:44 pm

Der Moloch wrote:So you have the version from the Chrome store and it runs without nacl64.exe?
It doesn't, regardless nacl64.exe it works with .04; did not work with .03

Windows 7/8/8.1 x64
Windows Firewall (behind pfSense router), Avast Free 2014
Sandboxie, AppLocker, EMET 4.1

sluk

Post by sluk » Sat Nov 30, 2013 5:41 pm

Der Moloch wrote:I think I have run into a new problem regarding the latest Last Pass version in chrome. The plugin now seems to be run through nacl64.exe. I verified this by deactivating the Last Pass extension. nacl64.exe only starts together with Chrome, if the Last Pass extension is active. The new problem is running Chrome in Sandboxie seems to break Last Pass somehow, because the extension no longer connects to the Last Pass Account.

Windows 8.1 pro x64, Chrome, Sandboxie 4.07.03
I am having the same problem with Lastpass-plugin 3.0.16 + Chrome 31.0.1650.57 m under Windows 7 SP1 x64, LastPass simply no works at all, it can't even provide any username/password fill up operation. Even if LastPass cannot access LastPass account over the Internet, it should able to access the local stored LastPass password data but in this case LastPass simply failed to function. Sandboxie also did not pop up any warning of any program attempt access to the Internet.

Locked

Who is online

Users browsing this forum: No registered users and 1 guest