Page 1 of 1

[.01] Immediate Recovery doesn't work

Posted: Wed Oct 16, 2013 1:17 pm
by Jon7
Hi Tzuk !! Thanks for the 4.06 !! The immediate recovery still doesn't work !! Windows 8.1 x64 , Sandboxie 4.06

Posted: Sat Oct 19, 2013 1:40 pm
by win81
I can confirm win81 64bit, Sandboxie 4.06

Yes, I even deselected, applied, selected and applied multiple times, but it still doesn't work

Problem Instant Recovery

Posted: Sat Oct 19, 2013 5:23 pm
by Gast
for me the instant recovery with Sandboxie 4.0.6 and Windows 8.1 x86 no longer works.
After downloading, otherwise always the window for instant recovery appears.
With version 4.0.6 and 8.1 x86 Windows this window will not.
I can only get the data from the browser using Sandboxie tray icon Quick Recovery.
With Sandboxie 4:06. Windows 8 and it works.
Not only with Windows 8.1.4
Is there a solution?

Thank you

Windows 8.1 x64 and SB 4.06 known issues

Posted: Sun Oct 20, 2013 5:06 am
by Vince
Hi Tzuk,
i just wanted to know where i could find a list of known issues about a release, and what is your point of view about these problems...maybe i don' t look where i should, but i can't find this easily, and i just realised that most of my problems are already well known (quick recovery, printing, etc.) when i was looking on forum.

I use Sandboxie 4.06 (paid license) with Windows 8.1 x64 Enterprise, and i'm a really satisfied customer :)

Thanks and keep the good work

Posted: Sun Oct 20, 2013 5:20 am
by mart
I have noticed this as well.

Posted: Sun Oct 20, 2013 5:34 am
by Search!
Use "Search", please!
tzuk wrote:Yes, Immediate Recovery not working is a known problem with Windows 8.1. ... 4811#94811

Posted: Sun Oct 20, 2013 3:51 pm
by tzuk
I guess you could take a look here, but these two issues are the major ones I think.

Posted: Thu Oct 24, 2013 6:39 am
by tzuk
Please check Immediate Recovery on Windows 8.1 in version 4.07.01.

Posted: Thu Oct 24, 2013 6:45 am
by doktornotor
Confirmed FIXED. Thanks! 8)

Not fixed completely in 4.07.01

Posted: Mon Nov 04, 2013 4:06 am
by kboeckx

I ran into the same issue. I updated to version 4.07.01 but the issue stay's the same for me.

I'm not able to add a folder to Immediate Recovery.

when I add "c:\users\jhon\downloads" and click on the "ok" button the entry is changed to %{374DE290-123F-4565-9164-39C4925E467B}%
when I click on the "apply button" the entry disappears.

Posted: Tue Nov 05, 2013 2:38 am
by tzuk
kboeckx, please note the folders showing in the Immediate Recovery settings page are used to EXCLUDE.
If you want to INCLUDE a folder in recovery, do it in the Quick Recovery settings page.

Posted: Fri Nov 08, 2013 6:30 am
by kboeckx

The path is already in "quick recovery settings" page (by default)


Posted: Sat Nov 09, 2013 12:28 pm
by tzuk
I am not sure if we are understanding each other. My point was that you shouldn't try to add anything in the Immediate Recovery settings page. This settings page is about excluding stuff.

To make sure we're on the same page: You should have the Downloads folder in Quick Recovery page, and nothing other than defaults in the Immdiate Recovery page.

Posted: Sun Nov 10, 2013 5:04 am
by kboeckx
I have the "Downloads folder" in "Quick Recovery page".
As of 4.07.03, its working for me ...