[.08] Blank Screen & Maxthon

Listing issues addressed in beta version 4.05
Locked
Kendall.a
Posts: 23
Joined: Wed May 30, 2012 12:03 am

[.08] Blank Screen & Maxthon

Post by Kendall.a » Fri Aug 30, 2013 4:59 pm

Windows 7, 64-bit. Sandboxie version 4.05.04

Using latest version of Maxthon (installed version, not portable). If I open a webpage and then right-click to open links in a new tab, the new tabs open fine. I can right-click open as many new tabs as I'd like. However, as soon as I click on one of the new tabs to view it and then come back to the main (or first) page, that page is all washed out. Nothing is seen on the page. Even if I change url's or change the address (i.e. go to Google or any new url) nothing is changed. The page does change to the new url, but the screen is blank or washed out. I'll post a picture below to give an example. This does NOT happen when Maxthon is not sandboxed.

I've tried checking software compatibility, but there are no settings apparently for Maxthon.

Image

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Sun Sep 01, 2013 3:53 am

Why not version 4.05.07 ?
tzuk

Kendall.a
Posts: 23
Joined: Wed May 30, 2012 12:03 am

Post by Kendall.a » Sun Sep 01, 2013 1:40 pm

When I click on "Check for Updates" it states that there are no new updates.

Is 4.05.07 a beta version? Are you suggesting I try that and see what happens?

bo.elam
Sandboxie Guru
Sandboxie Guru
Posts: 2828
Joined: Wed Apr 22, 2009 9:17 pm

Post by bo.elam » Sun Sep 01, 2013 5:44 pm

Hi Kendall, this is the link for the latest beta (4.05.07). You cant update to it using the updater.

http://www.sandboxie.com/phpbb/viewtopic.php?t=16079

Bo

Kendall.a
Posts: 23
Joined: Wed May 30, 2012 12:03 am

Post by Kendall.a » Sun Sep 01, 2013 11:59 pm

Installed 4.05.07 and the same issue continues. (Installed over top)

Right-clicking on links, moving to that new opened tab, then go back to the original tab and the whole screen is blank/white.

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Mon Sep 02, 2013 3:21 am

OK. I will try to see if I get the same error. What is your Maxthon version?
tzuk

Max100
Posts: 171
Joined: Tue Oct 20, 2009 3:22 pm

Post by Max100 » Mon Sep 02, 2013 5:42 am

I can reproduce this behavior with Maxthon Cloud Browser 4.1.2.2000 in a sandbox.

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Mon Sep 02, 2013 9:53 am

Seems you don't even have to open a new tab.

It's enough to cause the right-click pop up box to appear,
and the contents disappear when you click outside the Maxthon window.

Please check version 4.05.08 which should fix this.

http://www.sandboxie.com/phpbb/viewtopic.php?t=16079
tzuk

Kendall.a
Posts: 23
Joined: Wed May 30, 2012 12:03 am

Post by Kendall.a » Mon Sep 02, 2013 12:29 pm

Tzuk--you are amazing! You fixed it! Thank you for your awesome technical support and for a wonderful product! I am proud to consider myself an owner of this great product!

You are to be commended for your hard work and dedication.

Thank you!

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Mon Sep 02, 2013 2:43 pm

Glad to hear it works. Thank you for the kind words. :)
tzuk

Locked

Who is online

Users browsing this forum: No registered users and 1 guest