[.08] Kaspersky Internet Security 2014

Listing issues addressed in beta version 4.05
Locked
CVRipley
Posts: 2
Joined: Thu Aug 29, 2013 7:50 am

[.08] Kaspersky Internet Security 2014

Post by CVRipley » Thu Aug 29, 2013 8:09 am

After installing KIS 2014 I immediately had a problem with the release version so I updated to 4.05.07

Now when I try to open IE or Firefox I get these messages

SBIE2101 [C000000A / 98]
SBIE2101 \Device\swmon_dt_010014_kl1
SBIE2101 [C000000A / 98]
SBIE2101 \Device\swmon_dt_010014_kl1


I use windows 7 64bit

henryg
Posts: 531
Joined: Wed Nov 22, 2006 9:38 am

Post by henryg » Thu Aug 29, 2013 12:24 pm

Me too :( Then all seems to work :o
Henry

henryg
Posts: 531
Joined: Wed Nov 22, 2006 9:38 am

Post by henryg » Thu Aug 29, 2013 12:46 pm

4.05.06 does not appear to have the problem!

I am using kis14.0.0.4651en-gb which I installed immediately after .07, so had not realised that was the problem.
Henry

CVRipley
Posts: 2
Joined: Thu Aug 29, 2013 7:50 am

Post by CVRipley » Thu Aug 29, 2013 1:02 pm

Its a shame that all of the beta revisions are not available for download in case something breaks in a later version

It kind of works but I'm not sure if I'm protected with either sandboxie or KIS

TheBob

KIS 2014

Post by TheBob » Thu Aug 29, 2013 1:05 pm

I have got also the newest version of KIS 14.0.0.4651 and also just problems.

SBIE2205 Dienst nicht implementiert: Win32Init.4 (C0000008)
SBIE2203 Fehler bei der Kommunikation mit dem Sandboxie-Dienst: *GUIPROXY_00000001 - firefox.exe [FF000005]

Im not able to open my firefox in the sandboxie.

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Thu Aug 29, 2013 2:27 pm

Sorry about these SBIE2101 message. These were added as a diagnostic tool between version .06 and .07
to try to figure out some other problem. I trusted nothing broke with version .07 -- you're just getting these
annoying messages, right? You can click HIDE on the message box the next time you see them.

I will fix that in the next beta version, which I will probably release during next week.

TheBob -- your problem is different. You should upgrade to version 4.05.07 and follow the advice above.
tzuk

TheBob
Posts: 6
Joined: Fri Aug 30, 2013 10:48 am

Post by TheBob » Sat Aug 31, 2013 6:21 am

Sorry I didnt get ist: Update to 4.05.07?
I have got Sandboxie 4.04 64bit and did not find a version 4.05.07?

As you said, I hided the message with my 4.04 version - and had still no chance to start my firefox.

Guest10
Posts: 5127
Joined: Sun Apr 27, 2008 5:24 pm
Location: Ohio, USA

Post by Guest10 » Sat Aug 31, 2013 7:44 am

TheBob wrote:I have got Sandboxie 4.04 64bit and did not find a version 4.05.07?
http://sandboxie.com/phpbb/viewtopic.php?t=16079
Paul
Win 10 Home 64-bit (w/admin rights) - Zone Alarm Pro Firewall, MalwareBytes Premium A/V, Firefox, Thunderbird
Sandboxie user since March 2007

TheBob
Posts: 6
Joined: Fri Aug 30, 2013 10:48 am

Post by TheBob » Sat Aug 31, 2013 8:30 am

Everything fine now.
Thank you !!!!

henryg
Posts: 531
Joined: Wed Nov 22, 2006 9:38 am

Post by henryg » Mon Sep 02, 2013 11:59 am

4.05.08 has fixed the problem on my machine. Thanks.
Henry

Der Moloch
Posts: 82
Joined: Sun Jun 23, 2013 11:22 am

Post by Der Moloch » Mon Sep 02, 2013 3:28 pm

Working so far here as well.

Thank you.
One hour of FleischmannTV saves one square kilometre of precious peble wasteland.

Locked

Who is online

Users browsing this forum: No registered users and 1 guest