Sandboxie SBIE2203/SBIE2205 Errors

Listing issues addressed in beta version 4.05
bo.elam
Sandboxie Guru
Sandboxie Guru
Posts: 2826
Joined: Wed Apr 22, 2009 9:17 pm

Post by bo.elam » Fri Sep 06, 2013 1:44 pm

lwc wrote:The problem with hiding is that it'll hide it for legitimate occurrences as well.
If it's a third party software, how come it still (thankfully!) saves the files anyway?
lwc, like you, I prefer not to hide messages but I think in this particular case is OK to do it since it is a extremely rare message, you are still able to do what you want and you would only be hiding the message in "one" sandbox. I think, I would hide it if I was experiencing the same situation.:)

Bo

lwc
Posts: 334
Joined: Tue Dec 19, 2006 6:37 am

Post by lwc » Fri Sep 06, 2013 1:59 pm

I doubt it'll hide it just for "one" sandbox. Besides, there's no easy way to "unhide" it later.
There's only a global and general "unhide" command.

bo.elam
Sandboxie Guru
Sandboxie Guru
Posts: 2826
Joined: Wed Apr 22, 2009 9:17 pm

Post by bo.elam » Fri Sep 06, 2013 2:13 pm

Is easy to test to see that if you hide a message, its only hidden in the particular sandbox that you are using when you clicked Hide.

For testing, hide SBIE message 1308 in one sandbox and you ll see that you still get the message in other sandboxes when a program that's not allowed to run attempts to Start and Run.

Bo

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Sun Sep 08, 2013 4:01 am

lwc wrote:I doubt it'll hide it just for "one" sandbox. Besides, there's no easy way to "unhide" it later.
There's only a global and general "unhide" command.
It should hide the message for the specific detail shown in the message, i.e. *GUIPROXY_00000000 - MSOSYNC.EXE [FF000005].
bo.elam wrote:Is easy to test to see that if you hide a message, its only hidden in the particular sandbox that you are using when you clicked Hide.
Some messages have the sandbox name in the detail, so that effectively hides the message for a particular sandbox.
tzuk

Tomwa
Posts: 8
Joined: Tue Aug 13, 2013 2:43 am

Post by Tomwa » Thu Sep 12, 2013 11:27 am

Just an FYI the problem occurs after restoring my group policy settings from a backup, evidently they were the cause. Simply resetting to defaults is enough to fix the problem and it is easily reproduced. :)

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Fri Sep 13, 2013 4:30 am

I am not sure this can explain it.
I haven't made any changes to group policy settings on my test systems,
so I should have the default group policy.
Why don't I see this problem?
tzuk

Blackbeat
Posts: 100
Joined: Mon May 24, 2010 12:32 pm

Post by Blackbeat » Thu Sep 26, 2013 11:18 pm

I think he means that he had none-default settings and that was the cause, not default settings as you do (which is why you wouldn't have the error).
System Windows 7 Ultimate / x64
Software Sandboxie 5.12 x64 (purchased & activated)

Locked

Who is online

Users browsing this forum: No registered users and 2 guests