[.01] Skype does not run in Sandboxie 4.04

Listing issues addressed in beta version 4.05
Locked
bean224466
Posts: 4
Joined: Wed Jul 10, 2013 9:37 am

[.01] Skype does not run in Sandboxie 4.04

Post by bean224466 » Wed Jul 10, 2013 9:43 am

When launching Skype from Sandboxie 4.04 Skype starts up then crashes immediately or at the first call.
This happens with Skype 6.6.0.106 (latest version) and also with version 5.5.0.124.

There are no problems with either version of Skype under Sandboxie 4.02.

Windows 7, 32-bit.

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Thu Jul 11, 2013 4:29 am

I am not seeing this on 64-bit Windows 7, but will check on 32-bit Windows 7.
tzuk

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Thu Jul 18, 2013 7:40 am

I'm afraid I was not able to reproduce this problem, on a clean 32-bit Windows 7.
Perhaps the errors are caused by the involvement of some other software?
tzuk

Chr1s
Posts: 14
Joined: Sat May 25, 2013 2:37 am

Post by Chr1s » Sun Jul 21, 2013 8:01 am

Hello,

i can't install Skype in a sandbox on 4.04. Skype throws the following error: "An unexpected error occured. Possibly the package is damaged. Error number is 2203." (Translation from german)

Windows 8 - x64, clean setup 1 day ago
Skype for Desktop (not the metro app)

Thanks in advance,
Chr1s

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Mon Jul 22, 2013 3:58 am

Version 4.05.01 fixes a problem with Windows Installer on Windows 8.

Get it here:
http://www.sandboxie.com/phpbb/viewtopic.php?t=16079
tzuk

Chr1s
Posts: 14
Joined: Sat May 25, 2013 2:37 am

Post by Chr1s » Mon Jul 22, 2013 1:27 pm

Hello Tzuk,

the installation is running fine with 4.05.01 and I'm able to start Skype most of the times.
Sometimes I'm getting "SBIE2335 Initialization failed for process Skype.exe [55 / 8]" but I haven't finished all windows updates yet.
I'll tell you again when I have properly updated my computer.

Thanks for your efforts,
Chr1s

Chr1s
Posts: 14
Joined: Sat May 25, 2013 2:37 am

Post by Chr1s » Tue Jul 23, 2013 3:36 pm

Solved, thank you

Locked

Who is online

Users browsing this forum: No registered users and 2 guests