Sandboxie 4.02/4.04 not fully compatible with EMET 4.0

Listing issues addressed in beta version 4.05
Escalader
Posts: 17
Joined: Fri Oct 05, 2012 1:53 pm

Why emet at all with Sandboxie?

Post by Escalader » Thu Sep 19, 2013 4:42 pm

If I'm running programs within Sandboxie as I am, why do I even need EMET. Any damage rogues might do would be contained in the Sandboxie would they not?

Given I have both products what is the recommended way do I run emet itself within Sandboxie?

I must be missing something?
Regards

Mathematics is not an opinion

Locked

Who is online

Users browsing this forum: No registered users and 2 guests