[.01] No text in the tabs of AM-Browser in Sandboxie 4.02

Listing issues addressed in beta version 4.05
Locked
No. 001
Posts: 13
Joined: Fri Oct 28, 2011 5:13 pm

[.01] No text in the tabs of AM-Browser in Sandboxie 4.02

Post by No. 001 » Tue Jun 18, 2013 6:26 pm

I just installed Sandboxie Version 4.02. Unfortunately there is the same error, that before appeared in version 3.61.

The Problem is that there is no text visible in the tabs of AM-Browser (my old web browser, based on IE). This was fixed in version 3.61.02 and now appears again.


A second problem is that the order of the menu bar and icon bar is changed when starting AM-Browser within the Sandbox. This also is an old bug, but has not been fixed. However this is not important because it is only a cosmetic effect.


For more Information and Pictures see:
http://www.sandboxie.com/phpbb/viewtopic.php?t=11790


My System:
Windows 7 x64 with Internet Explorer 9 and Windows 7 x64 with Internet Explorer 10


.

No. 001
Posts: 13
Joined: Fri Oct 28, 2011 5:13 pm

Post by No. 001 » Wed Jul 10, 2013 3:53 pm

Unfortunately, there is the issue even in 4.0.4 :(

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Thu Jul 11, 2013 4:18 am

Sorry for not responding earlier. I will look into this.
tzuk

No. 001
Posts: 13
Joined: Fri Oct 28, 2011 5:13 pm

Post by No. 001 » Thu Jul 11, 2013 11:27 am

Thanks, I'm sure you will be successful.

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Thu Jul 18, 2013 7:33 am

Thank you for the vote of confidence. :)
Please check version 4.05.01.
tzuk

No. 001
Posts: 13
Joined: Fri Oct 28, 2011 5:13 pm

Post by No. 001 » Fri Jul 26, 2013 3:47 pm

Thank you, the issue is solved now!

Locked

Who is online

Users browsing this forum: No registered users and 2 guests