[.01] Avast and Thunderbird

Listing issues addressed in beta version 4.05
Locked
dreamforger
Posts: 15
Joined: Wed Apr 22, 2009 2:33 am

[.01] Avast and Thunderbird

Post by dreamforger » Thu Feb 28, 2013 3:13 pm

I have a problem with Sandboxie 4.01.02. Installed Avast 8.0.1482 which now checks mail on SSL connections. However, this would not work with Thunderbird running inside Sandboxie, but fine when outside. Is there a setting that I need to adjust to allow Avast and Thunderbird to work okay? Running on Windows 8 32-bit.

Many thanks

crocidile

I have the same problem

Post by crocidile » Fri May 31, 2013 9:00 pm

Guess nobody thought it important to answer. Getting disappointed in Sandboxie.

tab

Still a problem with 4.02

Post by tab » Wed Jun 19, 2013 12:30 am

Same problem here.

Using Thunderbird to check Hotmail I have to disable SSL/TLS email scanning in Avast to receive email while Thunderbird is sandboxed. It works fine outside the sandbox.

Sandboxie 4.02 64 bit
Avast 8.0.1489
Thunderbird 17.0.6
Windows 7 x64

tab

remains in 4.04

Post by tab » Thu Jul 11, 2013 11:26 pm

The problem remains with 4.04.

Thunderbird has been updated to 17.0.7 since my last post.

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Fri Jul 12, 2013 3:55 am

I am sorry but this is an incompatibility with the mail shield in avast.

For more information please see the posts at the bottom of this topic:

http://www.sandboxie.com/phpbb/viewtopic.php?t=15747
tzuk

Bellzemos
Posts: 877
Joined: Wed Feb 17, 2010 2:08 pm

Post by Bellzemos » Wed Aug 14, 2013 11:14 pm

Will the Avast incompatibility (mail & behaviour shield) be sloved with Sandboxie v4.06?

Bellzemos
Posts: 877
Joined: Wed Feb 17, 2010 2:08 pm

Post by Bellzemos » Fri Aug 16, 2013 6:11 am

Please tell me.

Bellzemos
Posts: 877
Joined: Wed Feb 17, 2010 2:08 pm

Post by Bellzemos » Sun Aug 18, 2013 3:50 pm

Is it even possible to solve it or will it have to stay that way?

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Mon Aug 19, 2013 5:34 am

I think avast has to fix this on their end, which they hopefully will do at some point.
tzuk

Locked

Who is online

Users browsing this forum: No registered users and 1 guest