Sandboxie 5.24 not installed on Windows XP sp3.

Ideas for enhancements to the software
Post Reply
Inbox
Posts: 50
Joined: Tue Jun 16, 2015 2:11 am

Sandboxie 5.24 not installed on Windows XP sp3.

Post by Inbox » Tue Mar 13, 2018 2:33 am

Dear developers.
I understand that you were in a hurry and wanted to please us with a new release, but you forgot about Windows XP and the version of Sandboxie 5.24 is not installed there (denied access).
Be so kind, be more attentive to what you provide for downloading.
Thank you!

P.S. Sandboxie 5.22 on Windows XP work is fine.

Inbox
Posts: 50
Joined: Tue Jun 16, 2015 2:11 am

Re: Sandboxie 5.24 not installed on Windows XP sp3.

Post by Inbox » Tue Mar 13, 2018 2:46 am

A little later I saw on the download page the following:

"Download: Sandboxie Installer (for Windows XP SP 3 through Windows 10; 32-bit + 64-bit) (~ 2.5 MB) (md5 / sha1)"

and below at the very end of the page is written in small print:

"Windows XP is supported up to Sandboxie version 5.22. Any beta / stable versions after Sandboxie 5.22 will not work on XP."

What was the reason for such confusion?

Anon_Doge
Posts: 4
Joined: Mon Mar 12, 2018 7:03 am

Re: Sandboxie 5.24 not installed on Windows XP sp3.

Post by Anon_Doge » Tue Mar 13, 2018 4:06 am

Download: Sandboxie Installer (for Windows XP SP 3 through Windows 10; 32-bit + 64-bit) (~2.5 MB)
I guess it's time to edit or remove that part in the download section since it'll cause confusion or better move "Windows XP Support Note" above the Upgrade note.

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2470
Joined: Mon Nov 07, 2016 3:10 pm

Re: Sandboxie 5.24 not installed on Windows XP sp3.

Post by Barb@Invincea » Tue Mar 13, 2018 11:38 am

All,

Thank you for bringing this up. I have updated the download page.

This is not a problem report, so I am moving this thread to Feature Requests.

Regards,
Barb.-

lylejk
Posts: 118
Joined: Thu Mar 26, 2009 5:19 pm

Re: Sandboxie 5.24 not installed on Windows XP sp3.

Post by lylejk » Tue Mar 13, 2018 3:16 pm

Saddened I am, but I do understand. Was going to start a thread but saw this one and it confirmed my suspicion. Hopefully there won't be any security updates that won't get patched in the future. Regardless, 5.22 works great with my XP VM. I suppose I need to install it in my Win10 OS, but I still am reluctant to do most things online in my host OS. lol

:)

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests