v4.03.03 x64: Cannot create new folder on File Open/Save dia

Listing issues addressed in beta version 4.03
Posts: 42
Joined: Mon Mar 25, 2013 2:08 pm

v4.03.03 x64: Cannot create new folder on File Open/Save dia

Post by barny » Thu Jul 04, 2013 7:40 am

I recently read someone else report a similar issue, but I can't find their post.

If I save/open a file from a sandboxed program (eg. Firefox) and click New Folder on the Open/Save dialog, nothing happens. If I check the sandbox, a new folder has been created with the default name (ie. "New Folder").

This worked fine on 3.46, but doesn't work on 3.76 or the new 4.03.03.

Apparently this is a known issue.

Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Thu Jul 04, 2013 1:59 pm

For now just click refresh and you should see the new folder. I am not sure when I will fix this.


Creating new folder

Post by Tedgo » Mon Jul 08, 2013 12:50 pm

I am using 3.76 on XP.

This has not been a problem with ie8, it works as expected when saving images and web pages. In the last few days I have started using Iron and have noticed the new folder problem.

One can refresh the dialog and 'New Folder' shows, one can then edit the name followed by refresh. The new name can then clicked on and the data saved. However Iron will often crash during this process.

It needs fixing soon as IE8 limitations on XP are getting to be a headache.


New folder and 4.04

Post by Tedgo » Mon Jul 08, 2013 4:12 pm

Just tried version 4.04 with Iron and new folder now works, thankyou.

Also clicking on .mht and .htm files in windows file explorer also works correctly, (Ver 4.03 did not work).


Who is online

Users browsing this forum: No registered users and 1 guest