some problems of Sanboxie 4

Listing issues addressed in beta version 4.03
tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 5:57 pm

Post by tzuk » Thu Jun 27, 2013 6:38 pm

I'll check.
tzuk

fwj123
Posts: 20
Joined: Wed Jun 19, 2013 2:19 am

Post by fwj123 » Fri Jun 28, 2013 2:22 pm

tzuk wrote:I'll check.
I am waiting for your good news. Thank you!

fwj123
Posts: 20
Joined: Wed Jun 19, 2013 2:19 am

OpenWinClass=* on sandboxie 4

Post by fwj123 » Sat Jun 29, 2013 5:19 pm

Using OpenWinClass=* will cause a problem.When a program run in sandbox, it's icon can not be displayed in the system taskbar notification area.

But,do not use OpenWinClass=* or enable "Accessibility" feature, will not cause the problem.

OS:win 8 32 bit

fwj123
Posts: 20
Joined: Wed Jun 19, 2013 2:19 am

OpenWinClass=* on sandboxie 4

Post by fwj123 » Sun Jun 30, 2013 12:39 pm

Using OpenWinClass=* will cause a problem.When a program run in sandbox, it's icon can not be displayed in the system taskbar notification area.

But,do not use OpenWinClass=* or enable "Accessibility" feature, will not cause the problem.

OS:win 8 32 bit





Post a new topic, it can not be displayed.
So post again.

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 5:57 pm

Post by tzuk » Sun Jun 30, 2013 10:40 pm

Your last post did not disappear, I moved it to the end of this topic.

http://www.sandboxie.com/phpbb/viewtopic.php?t=15756
tzuk

fwj123
Posts: 20
Joined: Wed Jun 19, 2013 2:19 am

Post by fwj123 » Mon Jul 01, 2013 3:43 am

tzuk wrote:Your last post did not disappear, I moved it to the end of this topic.

http://www.sandboxie.com/phpbb/viewtopic.php?t=15756
I see. Thanks!

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 5:57 pm

Post by tzuk » Mon Jul 01, 2013 12:43 pm

With version 4.03.03, I did not see a problem copy/pasting text when the accessibility setting is enabled.

I did not test copy/pasting other type of objects other than that.

* * *

As for OpenWinClass=* preventing use of the window tray. I think I can understand why this happens but I'm not sure I have a solution.
tzuk

fwj123
Posts: 20
Joined: Wed Jun 19, 2013 2:19 am

Post by fwj123 » Mon Jul 01, 2013 4:30 pm

tzuk wrote:With version 4.03.03, I did not see a problem copy/pasting text when the accessibility setting is enabled.

I did not test copy/pasting other type of objects other than that.

* * *

As for OpenWinClass=* preventing use of the window tray. I think I can understand why this happens but I'm not sure I have a solution.

With version 4.03.02, the problem (copy/pasting text) was Solved .Do not need to use OpenWinClass = *

----------------------------------------------------------------------------------------------------------------------------------------

Use OpenWinClass = * is to solve IME candidate window can not be displayed in sandbox.

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 5:57 pm

Post by tzuk » Tue Jul 02, 2013 9:01 am

Can you repeat please?

OpenWinClass=* creates a problem with IME window?

Or OpenWinClass=* fixes a problem with IME window?
tzuk

fwj123
Posts: 20
Joined: Wed Jun 19, 2013 2:19 am

Post by fwj123 » Tue Jul 02, 2013 11:19 am

tzuk wrote:Can you repeat please?

OpenWinClass=* creates a problem with IME window?

Or OpenWinClass=* fixes a problem with IME window?


No.
I mean OpenWinClass=* fixes a problem with IME window.

But, OpenWinClass=* preventing use of the window tray.

-----------------------------------------------------
And,"Accessibility" feature has a problem.

fwj123
Posts: 20
Joined: Wed Jun 19, 2013 2:19 am

Post by fwj123 » Tue Jul 02, 2013 11:26 am

liuyelian wrote:I don't understand what does this have to do with Freegate on Windows 8?


Because some sites can not browse, I have to use proxy software (such as Freegate).

But now use other software to solve.

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 5:57 pm

Post by tzuk » Tue Jul 02, 2013 12:27 pm

So no more problems for you with version 4.03.03 ?
tzuk

fwj123
Posts: 20
Joined: Wed Jun 19, 2013 2:19 am

Post by fwj123 » Tue Jul 02, 2013 2:04 pm

tzuk wrote:So no more problems for you with version 4.03.03 ?
Yes.
Temporarily, only find these problems.

----
And, I found a software to replace Freegate.

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 5:57 pm

Post by tzuk » Wed Jul 03, 2013 12:17 pm

Sounds like good news. I will move this topic out of the way then. Will move it to the Beta Version 4.03 forum.
tzuk

fwj123
Posts: 20
Joined: Wed Jun 19, 2013 2:19 am

Post by fwj123 » Wed Jul 03, 2013 3:53 pm

tzuk wrote:Sounds like good news. I will move this topic out of the way then. Will move it to the Beta Version 4.03 forum.
OK
I sincerely hope sandboxie getting better. Thanks for your help.

Locked

Who is online

Users browsing this forum: No registered users and 1 guest