[.01] SBXIE v4.02 breaks SoftMaker FreeOffice 2012

Listing issues addressed in beta version 4.03
bo.elam
Sandboxie Guru
Sandboxie Guru
Posts: 2729
Joined: Thu Apr 23, 2009 2:17 am

Post by bo.elam » Sun Jun 23, 2013 9:12 pm

Hi Joe, Tzuk announces new betas in the beta forum. There, you will also find a thread with the installer for the latest version of that beta.

Bo

Guest10
Posts: 5115
Joined: Sun Apr 27, 2008 10:24 pm
Location: Ohio, USA

Post by Guest10 » Mon Jun 24, 2013 12:13 am

Joe_ wrote:P.S. Not related, but I can't get formatting (like Bold, Italic, etc.) to work on this forum either. Am I missing something?
Anyone has any suggestions about my PS?
Go to your Profile and make sure:
"Always allow BBCode:"
is set to "Yes"

If it is, you should be able to select something in your post with the mouse, then click on the appropriate button.
URL works a little bit different.
Paul
Win 10 Home 64-bit - Zone Alarm Pro Firewall, Malwarebytes Premium A/V, Cyberfox, Thunderbird
Sandboxie user since March 2007

Joe_
Posts: 41
Joined: Mon Jun 17, 2013 7:40 pm

Post by Joe_ » Mon Jun 24, 2013 6:02 pm

Thanks Bo, I figured as much.

@Guest10, I just checked and "Always allow BBCode:" is set to "Yes". Anyhow, I hadn't change the time zone. Once I did that and clicked "Submit" it works now. Thanks for your suggestion though - it made me re-look at my profile to see what was causing the issue. :wink:

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 5:57 pm

Post by tzuk » Tue Jun 25, 2013 10:46 am

Please check version 4.03.01.
tzuk

Joe_
Posts: 41
Joined: Mon Jun 17, 2013 7:40 pm

Post by Joe_ » Tue Jun 25, 2013 10:25 pm

Hello tzuk,

I just got through testing the broken issues with beta V4.03.01. I am happy to report that all seems to be well once more. I'm a happy camper again - thanks tzuk!! :D Just in case I find any other issues I'll report it, but I think you can mark this thread as solved.

Locked

Who is online

Users browsing this forum: No registered users and 2 guests