[.05] Not to launch a "program forced"

Listing issues addressed in beta version 4.01
Locked
Mandrake
Posts: 40
Joined: Wed May 11, 2011 5:01 pm

[.05] Not to launch a "program forced"

Post by Mandrake » Sun Mar 31, 2013 12:35 pm

Hello,
I use version 4.1.04 in 64 bits. I put in my Windows Media Player "folder forced." When I launch a video I double clicking the following message appears: "SBIE2314 abandonment process wmplayer.exe (HR = 8007000E / 2)".
How to solve this problem?

Guest10
Posts: 5127
Joined: Sun Apr 27, 2008 5:24 pm
Location: Ohio, USA

Post by Guest10 » Sun Mar 31, 2013 4:24 pm

Instead of forcing the folder, try forcing "wmplayer.exe" to run sandboxed:
Sandbox Settings > Program Start > Forced Programs > Add Program > wmplayer.exe
Paul
Win 10 Home 64-bit (w/admin rights) - Zone Alarm Pro Firewall, MalwareBytes Premium A/V, Firefox, Thunderbird
Sandboxie user since March 2007

Mandrake
Posts: 40
Joined: Wed May 11, 2011 5:01 pm

Post by Mandrake » Sun Mar 31, 2013 5:05 pm

this is what I did as the setting. With the old version 3.76 there was no such worries.

I solved the problem by installing another media player and putting in "programs forced." The problem is therefore between Windows Media Player and version 4 of Sandboxie.

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Wed Apr 03, 2013 7:01 am

Thanks for the problem report. I can reproduce error SBIE2314 in this case and I think I will be able to fix this in the next beta version.
tzuk

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Wed Apr 10, 2013 9:45 am

This problem should be fixed in version 4.01.05.
tzuk

Locked

Who is online

Users browsing this forum: No registered users and 1 guest