[.04] Forced Folder problem

Listing issues addressed in beta version 4.01
Locked
cj716
Posts: 102
Joined: Tue Apr 06, 2010 8:21 am

[.04] Forced Folder problem

Post by cj716 » Sat Mar 09, 2013 5:49 pm

Hi guys,

Win Pro x64 on latest beta (4.01.03) Force Folders functionality is not working for me. Similarly Force Process has no effect if the process is launched from inside a Forced Folder. Nothing in the RAM, absolutely empty. All my forced folders are on partitions other than the system one (C:\ for me)

I had this on beta .01 but a clean install rather than over the top fixed it, not this time unfortunately.

No other security products installed.

Not expecting any response just reporting an issue which hopefully can be fixed going forward. Let me know if you need anything from me to clarify/assist.

Cheers
Chris

shadek
Posts: 24
Joined: Sun Mar 10, 2013 6:06 am

Re: Forced Folder in 4.01.03

Post by shadek » Sun Mar 10, 2013 6:08 am

cj716 wrote:Hi guys,

Win Pro x64 on latest beta (4.01.03) Force Folders functionality is not working for me. Similarly Force Process has no effect if the process is launched from inside a Forced Folder. Nothing in the RAM, absolutely empty. All my forced folders are on partitions other than the system one (C:\ for me)

I had this on beta .01 but a clean install rather than over the top fixed it, not this time unfortunately.

No other security products installed.

Not expecting any response just reporting an issue which hopefully can be fixed going forward. Let me know if you need anything from me to clarify/assist.

Cheers
I am having a similar issue. I've forced my desktop into Force Folder but .exe files started from desktop won't automatically start sandboxed. Using Windows 8 x64 with 4.01.03. I had no issues with 3.74 Win 7 x64.

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Sun Mar 10, 2013 12:19 pm

I've seen severals reports that the forced folders feature is not behaving as expected on Windows 8. I will look into it.
tzuk

shadek
Posts: 24
Joined: Sun Mar 10, 2013 6:06 am

Post by shadek » Sun Mar 17, 2013 8:23 am

tzuk wrote:I've seen severals reports that the forced folders feature is not behaving as expected on Windows 8. I will look into it.
Thank you! It's quite annoying right now. :-)

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Mon Mar 18, 2013 12:26 pm

A minor bug, which affected only the 64-bit version, prevented the forced folders feature working correctly on Windows 8.
Should be fixed in version 4.01.04.
tzuk

cj716
Posts: 102
Joined: Tue Apr 06, 2010 8:21 am

Post by cj716 » Mon Mar 18, 2013 2:35 pm

tzuk wrote:A minor bug, which affected only the 64-bit version, prevented the forced folders feature working correctly on Windows 8.
Should be fixed in version 4.01.04.
Working OK for me now, thanks! :D
Chris

shadek
Posts: 24
Joined: Sun Mar 10, 2013 6:06 am

Post by shadek » Mon Mar 18, 2013 5:29 pm

Thanks tzuk! It's working great again! Man, do I love your software!

Hopefully 4.x will be as safe as 3.7x ever was when it's finally released!

Locked

Who is online

Users browsing this forum: No registered users and 3 guests