[.06] [.05] [.03] Copy to clipboard does not work

Listing issues addressed in beta version 4.01
hx1997
Posts: 12
Joined: Mon Sep 17, 2012 10:15 am

[.06] [.05] [.03] Copy to clipboard does not work

Post by hx1997 » Sun Jan 27, 2013 9:09 pm

New: Can't copy inside sandbox. Probably due to job object limits?

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Mon Jan 28, 2013 11:47 am

hx1997 wrote:New: Can't copy inside sandbox. Probably due to job object limits?
I'm not sure I understand what you mean here. I tried copying a file outside the sandbox, pasting it in a sandboxed Windows Explorer, it works.
tzuk

hx1997
Posts: 12
Joined: Mon Sep 17, 2012 10:15 am

Post by hx1997 » Thu Jan 31, 2013 2:53 am

tzuk wrote:
hx1997 wrote:New: Can't copy inside sandbox. Probably due to job object limits?
I'm not sure I understand what you mean here. I tried copying a file outside the sandbox, pasting it in a sandboxed Windows Explorer, it works.
Sorry... I mean sandboxed programs cannot copy anything. For example, start a notepad sandboxed, type "abc" in it, then copy "abc" and paste, it doesn't work, no matter you paste to a sandboxed program or an unsandboxed one.

By the way, I'm running Chinese OS. I've tested on a VM with English OS installed, it worked fine.

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Thu Jan 31, 2013 2:04 pm

Chinese OS means just installing the Chinese language pack (which one exactly, please?), or is there anything else to do?
tzuk

hx1997
Posts: 12
Joined: Mon Sep 17, 2012 10:15 am

Post by hx1997 » Fri Feb 01, 2013 7:04 am

tzuk wrote:Chinese OS means just installing the Chinese language pack (which one exactly, please?), or is there anything else to do?
Chinese OS with Chinese language pack installed. I tried installing English language pack but things still went wrong.

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Thu Mar 07, 2013 3:35 pm

I would be interested to know if version 4.01.03 happens to fix this problem that you are seeing with the clipboard.

Possibly related topic:
http://www.sandboxie.com/phpbb/viewtopic.php?t=14831
tzuk

Clipboarder

Post by Clipboarder » Sun Mar 10, 2013 7:54 am

tzuk wrote:I would be interested to know if version 4.01.03 happens to fix this problem that you are seeing with the clipboard.

Possibly related topic:
http://www.sandboxie.com/phpbb/viewtopic.php?t=14831
I got the following error message when using Seamonkey, Firefox:

"SBIE2205 Service not implemented: CloseClipboard C0000043"

Also, I use ClipCache Pro as an enhancer. ( http://www.xrayz.co.uk/ )

Thanks.

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Sun Mar 10, 2013 11:57 am

Thanks Clipboarder, I'll check it out.
tzuk

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Tue Mar 12, 2013 10:04 am

I am sorry but I am unable to reproduce the problem. If the copy/paste seem to behave correctly even when you see this message, you might want to click the HIDE button the next time you get this message. I don't have a better solution I'm afraid.
tzuk

hx1997
Posts: 12
Joined: Mon Sep 17, 2012 10:15 am

Post by hx1997 » Tue Mar 19, 2013 6:32 am

Hi tzuk,

thanks for the fix but unfortunately the problem still exists even in beta .04. I tried copying/pasting in a default setting sandbox, still not working.
Last edited by hx1997 on Sun Apr 07, 2013 8:13 am, edited 1 time in total.

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Tue Mar 19, 2013 6:35 am

That's disappointing, but thank you for posting the update.
tzuk

shadek
Posts: 24
Joined: Sun Mar 10, 2013 6:06 am

Copy clipboard problem in Chrome

Post by shadek » Wed Mar 20, 2013 7:52 am

Hi again,

Using latest stable version of Chrome together with Sandboxie beta 4.01.04. Each time I'm copying text (ctrl + c) I get this message from Sandboxied:


SBIE2205 Service not implemented: CloseClipboard C0000043


Any way to fix this rather than to ignore this? Just to clarify; I'm running Chrome sandboxed and I am using Win 8 x64.

Regards,

shadek

Helper
Posts: 135
Joined: Thu Mar 01, 2012 11:28 am

Post by Helper » Wed Mar 20, 2013 8:37 am

The Beta Version section of the forum lists one other post with the same report:
[.03] Copy to clipboard does not work

tzuk was not able to duplicate the problem.

shadek
Posts: 24
Joined: Sun Mar 10, 2013 6:06 am

Post by shadek » Wed Mar 20, 2013 9:28 am

Helper wrote:The Beta Version section of the forum lists one other post with the same report:
[.03] Copy to clipboard does not work

tzuk was not able to duplicate the problem.
Yes. I can copy the text I want, but get the error message... but I am still able to paste what I've copied... it's just that annoying error message that shouldn't really be there.

shadek
Posts: 24
Joined: Sun Mar 10, 2013 6:06 am

Post by shadek » Wed Mar 20, 2013 9:59 am

Maybe my info can share some light on the problem:

http://www.sandboxie.com/phpbb/viewtopic.php?t=15021

Locked

Who is online

Users browsing this forum: No registered users and 2 guests