[.05] [.04] Error Message with Windows Live Mail

Listing issues addressed in beta version 4.01
Locked
AMD
Posts: 76
Joined: Sun Aug 19, 2012 10:23 am

[.05] [.04] Error Message with Windows Live Mail

Post by AMD » Fri Mar 01, 2013 4:49 pm

Hi, I getting the following error when attempting to open a webpage through an email in Windows Live Mail :

SBIE2336 Error in GUI server: [11 / C0000021]
SBIE2335 Initialization failed for process iexplore.exe [88 / 0]

I am using the Beta version 4.01 on Win 7 SP1 O/S

Any help appreciated

Thanks

Andy

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Sun Mar 03, 2013 4:18 am

I am aware of this error and still considering what to do about it.
tzuk

AMD
Posts: 76
Joined: Sun Aug 19, 2012 10:23 am

Post by AMD » Sun Mar 03, 2013 4:35 am

tzuk wrote:I am aware of this error and still considering what to do about it.
Thanks Tzuk

Calum
Posts: 1
Joined: Fri Mar 08, 2013 6:48 pm

Post by Calum » Fri Mar 08, 2013 7:07 pm

I got the same problem.

Sandboxie: 4.0.1
Windows 8 64bit
Third-Party Software: Anki (http://ankisrs.net/download/mirror/anki-2.0.8.exe)

If I force firefox.exe to run sandboxed, whenever I open a link in Anki, I get the following error:

SBIE2336 Error in GUI server: [11 / C0000021]
SBIE2335 Initialization failed for process firefox.exe [88 / 487]

I tried out links in Outlook 2013 and they worked fine.

Anki is a PyQt app.

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Mon Mar 18, 2013 12:29 pm

Please check if version 4.01.04 fixes the problem.
tzuk

jhm
Posts: 3
Joined: Sat Mar 23, 2013 7:48 pm

Post by jhm » Sat Mar 23, 2013 8:13 pm

I get the following error messages when trying to run a forced acrord32.exe (Adobe Reader XI) from the latest Lotus Notes (version 8.5.3 FP3):

SBIE2336 Error in GUI server: [11 / C0000021]
plus
SBIE2335 Initialization failed for process AcroRd32.exe [88 / 87]
(or SBIE2335 Initialization failed for process AcroRd32.exe [88 / 0])

However, when I launch acrord32.exe by clicking on a PDF file on the desktop or in the Windows 8 start screen, it works OK, i.e. Reader launches and it's sandboxed.

I'm running the following:

Windows 8 Pro 64-bit (fully updated to today)
Sandboxie beta latest (4.01.04)

Thanks for any responses! If not for the above (minor) issue, Sandboxie would be perfect (and - even with this issue - well worth the registration fee).

Peter2150
Posts: 879
Joined: Tue Mar 27, 2007 9:46 pm
Location: Washington DC

Post by Peter2150 » Sun Mar 24, 2013 10:17 am

jhm wrote:I get the following error messages when trying to run a forced acrord32.exe (Adobe Reader XI) from the latest Lotus Notes (version 8.5.3 FP3):

SBIE2336 Error in GUI server: [11 / C0000021]
plus
SBIE2335 Initialization failed for process AcroRd32.exe [88 / 87]
(or SBIE2335 Initialization failed for process AcroRd32.exe [88 / 0])

However, when I launch acrord32.exe by clicking on a PDF file on the desktop or in the Windows 8 start screen, it works OK, i.e. Reader launches and it's sandboxed.

I'm running the following:

Windows 8 Pro 64-bit (fully updated to today)
Sandboxie beta latest (4.01.04)

Thanks for any responses! If not for the above (minor) issue, Sandboxie would be perfect (and - even with this issue - well worth the registration fee).
Hi Jhm

THis is for XP so you may have to adjust. But what I had to do was under Resource Access>File Access>Full Access add the folder C:\Program Files\Common Files\Adobe\

Then I had no problem right clicking a pdf file and running it sandboxed. I run it under a sandbox that has no internet access but lets everything run.

Pete

jhm
Posts: 3
Joined: Sat Mar 23, 2013 7:48 pm

Post by jhm » Sun Mar 24, 2013 9:56 pm

Thanks for the reply, Pete.

I tried what you suggested but it makes no difference, i.e.

I can double click on a PDF from the desktop and Adobe Reader starts fine (forced into a sandbox).
However, if I do the same from within Lotus Notes, it gives the above error - it only works if I turn the sandboxing off.

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Mon Mar 25, 2013 6:45 am

jhm you report essentially the same error as in the first post in this topic. But I'll check again on Windows 8.
tzuk

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Wed Apr 10, 2013 9:44 am

I checked and the fix that I initially implemented did not apply to Windows 8,
due to Windows 8 behaving a bit different than Vista/7 in a particular area.
This should be fixed in version 4.01.05.
tzuk

jhm
Posts: 3
Joined: Sat Mar 23, 2013 7:48 pm

Post by jhm » Wed Apr 10, 2013 4:17 pm

tzuk wrote:I checked and the fix that I initially implemented did not apply to Windows 8,
due to Windows 8 behaving a bit different than Vista/7 in a particular area.
This should be fixed in version 4.01.05.
Yes, I just installed 4.01.05 and my problem has gone away. Thank you very much!

goldlion

Post by goldlion » Mon Aug 12, 2013 10:27 pm

Am having the problem listed here... sandboxie fails to load applications citing the error:

error in gui server [11/c0000021]

Have the new verison and am trying to use Lenovo thinkpad tablet 2 with windows 8.

bo.elam
Sandboxie Guru
Sandboxie Guru
Posts: 2859
Joined: Wed Apr 22, 2009 9:17 pm

Post by bo.elam » Tue Sep 10, 2013 1:15 pm

goldlion, try V4.05.08 in case you haven't.

http://www.sandboxie.com/phpbb/viewtopic.php?t=16079

The latest Beta is a lot better than V4.04

http://www.sandboxie.com/phpbb/viewtopic.php?t=16315

Bo

Locked

Who is online

Users browsing this forum: No registered users and 1 guest