[.05] Error message with Outpost Pro

Listing issues addressed in beta version 4.01
Locked
dreamforger
Posts: 15
Joined: Wed Apr 22, 2009 2:33 am

[.05] Error message with Outpost Pro

Post by dreamforger » Mon Jan 28, 2013 3:21 am

I'm using version 4.01 on Windows 8 32-Bit and only having this error since installing Outpost Pro ver. 8.0 (4164.639.1856) when opening Firefox and Internet Explorer , both in their own sandboxes (not getting the message with my Thunderbird sandbox):

SBIE2303 Could not hook ChangeServiceConfigA (SEC)

Any help would be great, thank you.

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Mon Jan 28, 2013 12:02 pm

Thanks. I'll check it out.
tzuk

Gunner

Post by Gunner » Sun Feb 24, 2013 6:47 pm

I get the exact same message. I am running only Outpost firewall 8 and Sandboxie 4.01.

Gunner

Post by Gunner » Tue Mar 19, 2013 8:19 am

Hello this issue is still present, in .04 as well.

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Tue Mar 19, 2013 6:10 pm

Also on Windows 8 for you Gunner?
tzuk

Gunner

Post by Gunner » Wed Mar 20, 2013 9:59 am

Yes Windows 8 32 bit, not checked in 64 bit, if you want I can check it for you.

Gunner

Post by Gunner » Thu Mar 21, 2013 9:53 am

Bump. The issue is replicated in Windows 8 x64 as well.

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Thu Mar 21, 2013 3:34 pm

I can reproduce the problem on 32-bit Windows 8. I will post an update when it is fixed.
tzuk

tzuk
Sandboxie Founder
Sandboxie Founder
Posts: 16076
Joined: Tue Jun 22, 2004 12:57 pm

Post by tzuk » Wed Apr 10, 2013 10:02 am

This should be fixed in version 4.01.05.
tzuk

Gunner

Post by Gunner » Thu Apr 11, 2013 7:32 pm

Thanks works fine on both Windows 8 x32 and x64.

Locked

Who is online

Users browsing this forum: No registered users and 2 guests