Buster Sandbox Analyzer showing question mark in LoadLibrary()

If it's not about a problem in the program
Post Reply
mou23
Posts: 1
Joined: Fri Nov 02, 2018 7:21 am

Buster Sandbox Analyzer showing question mark in LoadLibrary()

Post by mou23 » Fri Nov 02, 2018 7:27 am

Whenever I run a program in Sandboxie, BSA shows LoadLibrary(???) instead of showing any name.

For example:

VirtualAllocEx(C:\Program Files\Java\jdk1.8.0_131\bin\java.exe, MEM_COMMIT, PAGE_READWRITE, RegionSize=0x0000000000002000) [c:\program files\java\jdk1.8.0_131\bin\java.exe]
LoadLibrary(?????l) [c:\program files\java\jdk1.8.0_131\bin\java.exe]
IsDebuggerPresent() [c:\program files\java\jdk1.8.0_131\bin\java.exe]
FreeLibrary(C:\Windows\system32\uxtheme.dll) [c:\program files\java\jdk1.8.0_131\bin\java.exe]

I have added the following lines in the Sandboxie.ini:

InjectDll=E:\bsa\LOG_API\LOG_API32.DLL
InjectDll64=E:\bsa\LOG_API\LOG_API64.DLL
OpenWinClass=TFormBSA
NotifyDirectDiskAccess=y
ProcessLimit1=20
ProcessLimit2=30

I am using windows 7 64-bit operating system.

Can anyone help me in this regard?

Thanks in advance

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2858
Joined: Mon Nov 07, 2016 3:10 pm

Re: Buster Sandbox Analyzer showing question mark in LoadLibrary()

Post by Barb@Invincea » Fri Nov 02, 2018 9:53 am

Hi mou23,

I moved this thread to Quick Questions, as Buster Sandbox Analyzer is not an official app, and the user is no longer in the forums.
We do not provide support for it, but if anybody sees this thread, they might be able to provide help.

You may also want to look at this thread:
viewtopic.php?f=22&t=6557

Regards,
Barb.-

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests