Trying to run Otohits

If it's not about a problem in the program
Post Reply
antfuentes87
Posts: 3
Joined: Thu Apr 27, 2017 4:00 pm

Trying to run Otohits

Post by antfuentes87 » Thu Apr 27, 2017 4:15 pm

Wanted to try out this Traffic Exchange program (https://www.otohits.net using their VPS app, not the browser surf).

Keep getting these errors:

Code: Select all

SBIE2101 Object name not found: , error OpenProcess (C0000022) access=001FFFFF initialized=1
SBIE2101 Object name not found: , error OpenProcess (C0000022) access=001FFFFF initialized=1
SBIE2101 Object name not found: , error AlpcConnectPort (C0000022) access=001F0001 initialized=1
SBIE2314 Canceling process Otohits.Viewer.exe [10836 / 7]
Guessing Sandboxie is blocking ports and not allowing the Otohits.Viewer.exe to run correctly? You start the program by using the Otohits.App.exe but it uses the Otohits.Viewer.exe as well. If anyone has any ideas, let me know. Thanks!

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2470
Joined: Mon Nov 07, 2016 3:10 pm

Re: Trying to run Otohits

Post by Barb@Invincea » Thu Apr 27, 2017 5:46 pm

Hello antfuentes87,

What are your OS, Antivirus and Sandboxie versions?
Is the program installed inside Sbie or on your host?

I installed it inside Sbie 5.18 + Win 10x64 CU,and it seems to be doing something "Navigating" and visiting links. No errors so far.
Please provide more info so that I can test the behavior.

Regards,
Barb.-

antfuentes87
Posts: 3
Joined: Thu Apr 27, 2017 4:00 pm

Re: Trying to run Otohits

Post by antfuentes87 » Thu Apr 27, 2017 5:53 pm

Barb@Invincea wrote:Hello antfuentes87,

What are your OS, Antivirus and Sandboxie versions?
Is the program installed inside Sbie or on your host?

I installed it inside Sbie 5.18 + Win 10x64 CU,and it seems to be doing something "Navigating" and visiting links. No errors so far.
Please provide more info so that I can test the behavior.

Regards,
Barb.-
I have Windows 10 64bit and running 5.18 of Sandboxie.

When you say inside of Sbie, you right click on the installer and select run with Sandboxie?

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2470
Joined: Mon Nov 07, 2016 3:10 pm

Re: Trying to run Otohits

Post by Barb@Invincea » Fri Apr 28, 2017 9:37 am

Hi antfuentes87,
When you say inside of Sbie, you right click on the installer and select run with Sandboxie?
Yes, that's what I did. If you can provide more information regarding how to reproduce the problem, I will continue testing.

Regards,
Barb.-

antfuentes87
Posts: 3
Joined: Thu Apr 27, 2017 4:00 pm

Re: Trying to run Otohits

Post by antfuentes87 » Fri Apr 28, 2017 11:13 am

Barb@Invincea wrote:Hi antfuentes87,
When you say inside of Sbie, you right click on the installer and select run with Sandboxie?
Yes, that's what I did. If you can provide more information regarding how to reproduce the problem, I will continue testing.

Regards,
Barb.-
I just did not understand what you meant by installing through Sandboxie but I figured it out! Thank you! Now just need to figure out how to get proxies to work. I am guessing Sandboxie does not have built-in proxy support? I did not see anything.

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests