New user Questions

If it's not about a problem in the program
Post Reply
Dan_Br0673
Posts: 35
Joined: Thu Aug 23, 2012 11:00 am

New user Questions

Post by Dan_Br0673 » Thu Aug 23, 2012 11:17 am

I added Windows Live mail and if I am within the Sandbox web brouser and click the send link by email option, It opens Live Mail with a sandboxed yellow border, which is correct. But If I open Windows Live mail normally outside of the web, it is not sandboxed. How can I sandbox it for a normal opening?

I am unclear about "Delete all contents". If that is checked would any new bookmarks, roboform passcards etc be deleted? the sandbox icon red dots do dissapear when brouser is closed but I do not have Delete all contents checked from within sandbox.

edit. Ok I see how to launch the email, by using the sandbox control, default box, run sandbox, run email

Is there a way to have a shortcut to run email instead of clicking thru all the above steps?
Thanks
Dan

Guest10
Posts: 5127
Joined: Sun Apr 27, 2008 5:24 pm
Location: Ohio, USA

Re: New user Questions

Post by Guest10 » Thu Aug 23, 2012 11:48 am

Dan_Br0673 wrote:I added Windows Live mail and if I am within the Sandbox web brouser and click the send link by email option, It opens Live Mail with a sandboxed yellow border, which is correct. But If I open Windows Live mail normally outside of the web, it is not sandboxed. How can I sandbox it for a normal opening?
I assume that at this point you are using an unregistered (free) version of Sandboxie.
If you want to run Live Mail sandboxed you can right-click it's shortcut, choose "Run Sandboxed", and then pick a sandbox (if you have more than one).
I assume that you have Windows Live Mail selected for the sandbox, at:
Sandbox Settings > Applications > Email Reader
so that you don't lose any emails that you might receive while running sandboxed.
If you have a registered version of Live Mail you can select to have it forced to run sandboxed by using
Sandbox Settings > Program Start > Forced Programs
Dan_Br0673 wrote:I am unclear about "Delete all contents". If that is checked would any new bookmarks, roboform passcards etc be deleted? the sandbox icon red dots do dissapear when brouser is closed but I do not have Delete all contents checked from within sandbox.
Yes, deleting contents of a sandbox will delete any new bookmarks, passwords, etc that were added while using a sandboxed browser, if they have not been saved outside of the sandbox.
See the settings under:
Sandbox Settings > Applications > Web Browser
Sandbox Settings > Applications > Security/Privacy > Roboform
and the others that are listed there.

I just saw your edit.
Open the Sandboxie Control (tray icon) window and click on
Configure > Windows Shell Integration
Click the "Add Shortcut Icons" button and select the sandbox for Live Mail.
When the Sandboxie Start Menu opens, select a shortcut for Windows Live Mail (preferably one that's on the Programs menu) and click OK.
You should see a new shortcut that will run Live Mail sandboxed.

I specified the Programs menu above because the new shortcut that gets created will actually point to another shortcut, and you are unlikely to ever remove the Live Mail shortcut that's on your Start Menu.
Whereas, you might remove a Live Mail shortcut that is on your Desktop.
Paul
Win 10 Home 64-bit (w/admin rights) - Zone Alarm Pro Firewall, MalwareBytes Premium A/V, Firefox, Thunderbird
Sandboxie user since March 2007

Dan_Br0673
Posts: 35
Joined: Thu Aug 23, 2012 11:00 am

Post by Dan_Br0673 » Thu Aug 23, 2012 3:18 pm

Thanks, I think I have things configured correctly, and have checked "Automatically Delete contents of Sandbox"
sometimes when I close the brouser it does not delete, the red dots stay in the icon. Then I have to right click on it and choose default box and then delete all contents
Why does it not consistantly delete on close
Thanks
Dan

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests