Chrome is slow to start in SB

Please post your problem description here

Moderator: Barb@Invincea

Post Reply
sandhead
Posts: 25
Joined: Wed May 02, 2012 11:42 am

Chrome is slow to start in SB

Post by sandhead » Sat Feb 16, 2019 3:44 am

The problem just started yesterday 2019-02-14 ---- Chrome is very slow to launch in SB, very fast outside of SB.
Never had this issue before.

Windows 10 Home 64-bit
Version 1803
OS Build 17134.590

Chrome
Version 72.0.3626.109 (Official Build) (64-bit)

SB
Version 5.28 (64-bit)
2 options checked:
1. Force Chrome to run in SB
2. Allow direct access to Google phishing DB

Mr.X
Posts: 618
Joined: Sat Jul 13, 2013 9:34 am
Location: Mexico

Re: Chrome is slow to start in SB

Post by Mr.X » Sat Feb 16, 2019 11:13 am

I even face same issue since ages on W8.1 x64.
Not new, really.
Windows 8.1 x64 EN | Sandboxie latest beta or stable | All software latest versions unless stated otherwise

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2981
Joined: Mon Nov 07, 2016 3:10 pm

Re: Chrome is slow to start in SB

Post by Barb@Invincea » Tue Feb 19, 2019 10:38 am

Hello sandhead,

Can you please provide all of the required info/tests listed in the guidelines?:
viewtopic.php?f=11&t=19746&p=104180#p104180
Be sure to include any extensions that you may be using.
Does the issue happen in a fresh profile of Google Chrome?

You may want to check if hardware acceleration is enabled / disabled. This post covers that:
search.php?keywords=hardware&t=26399&sf=msgonly

Regards,
Barb.-

Post Reply

Who is online

Users browsing this forum: No registered users and 16 guests