SBIE 2203 Failed to communicate with Sandboxie Service: *GUIPROXY_00000001 –AVGBrowser.exe [SOLVED]

Please post your problem description here

Moderator: Barb@Invincea

Post Reply
whodat
Posts: 16
Joined: Wed Dec 24, 2014 3:07 am

SBIE 2203 Failed to communicate with Sandboxie Service: *GUIPROXY_00000001 –AVGBrowser.exe [SOLVED]

Post by whodat » Tue Feb 12, 2019 7:45 pm

Windows 10
Sandboxie 5.28 (64 bit)
Internet Explorer 11.523.1134.0
AVG Antivirus Free 19.2.3079

Problem:
SBIE 2203 Failed to communicate with Sandboxie Service: *GUIPROXY_00000001 –AVGBrowser.exe {C0000061}

SBIE crashes.

Not that tech savvy. Problem arose when stupidly updated AVG. Tried upgrading Sandboxie version. No help. Can somebody help me?

Thanks in advance

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2981
Joined: Mon Nov 07, 2016 3:10 pm

Re: SBIE 2203 Failed to communicate with Sandboxie Service: *GUIPROXY_00000001 –AVGBrowser.exe

Post by Barb@Invincea » Wed Feb 13, 2019 10:04 am

Hello whodat,

Are you using Internet Explorer or AVGBrowser? It is not clear.
Please confirm if all your browers present the same issue, if so, are there are any toolbars installed?
Remove them and re-try using a new Sandbox with default settings, as per the guidelines:
viewtopic.php?f=11&t=19746

If the problems persist, aside from the above info, provide a copy of your Sandboxie config file
Configure--> Edit configuration
Copy paste the contents to your response
Highlight the contents you just pasted and use the "</>" button to format them for the forums.

"SBIE rashes" what error are you getting when it crashes? Please, provide more information.

Regards,
Barb.-

whodat
Posts: 16
Joined: Wed Dec 24, 2014 3:07 am

Re: SBIE 2203 Failed to communicate with Sandboxie Service: *GUIPROXY_00000001 –AVGBrowser.exe

Post by whodat » Wed Feb 13, 2019 7:30 pm

Barb -

I was able to resolve the issue by simply removing the AVG browser from my computer using the Windows Control Panel. The AVG browser stands alone from the rest of the AVG app. I guess it added-on with the AVG "upgrade".

FYI I was using Internet Explorer as my browser when the problem arose. Here is the entire SBIE error message:

SBIE2203 Failed to communicate with Sandboxie Service: *GUIPROXY_00000001 - AVGBrowser.exe [C0000061]
SBIE2205 Service not implemented: Win32Init.2 (00000000)
SBIE2205 Service not implemented: GdiInit.C0000017

Sorry for the confusion, but I was pissed when I first posted.

Thanks for your help.

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests