Chrome 72 SBIE2101 - [Fixed in Chrome 73 - other workarounds in thread]

Please post your problem description here

Moderator: Barb@Invincea

dwayne
Posts: 1
Joined: Fri Feb 22, 2019 12:02 am

Re: Chrome 72 SBIE2101 - [Workaround turn off hardware acceleration]

Post by dwayne » Fri Feb 22, 2019 12:13 am

If you have disabled the default chrome apps (Docs, Sheets & Slides), you need to enable them again. You will need to open Chrome without a sandbox, enable the 3 default Chrome apps then shutdown Chrome. After this you should be able to set Sandboxie to run Chrome sandboxed without getting the error.

Hope this helps.

mwewe
Posts: 4
Joined: Sat Oct 17, 2015 5:51 pm

Re: Chrome 72 SBIE2101 - [Workaround turn off hardware acceleration]

Post by mwewe » Tue Feb 26, 2019 11:43 am

The default apps have always been enabled on my system and I still get the errors. It's hard to see what effect they might have anyway.

An easy way to implement the acceleration work-around is to edit your Chrome shortcut to include the switch "--disable-gpu" in the command line (without quotes). That way Chrome will always run without hardware acceleration if you start it with the shortcut. So far I haven't been able to detect any negative effects.

Mwewe

rm22
Posts: 78
Joined: Sun Nov 02, 2014 2:31 am

Re: Chrome 72 SBIE2101 - [Workaround turn off hardware acceleration]

Post by rm22 » Thu Feb 28, 2019 10:10 pm

PC 1 setup (PC specs are here https://store.hp.com/CanadaStore/Merch/ ... BL&sel=NTB )
Windows 10 Home version 1809 (clean install - no other software installed except Firefox)
Sandboxie 5.28 (clean install with new ini file)
Chrome 72 (new profile)

I get the error message on this setup - I find the sandbox does not close after and needs to be manually deleted. Turning off hardware acceleration fixes it

PC 2 setup
Windows 10 Home version 1803
Sandboxie 5.28
Chrome 72

No error on 1803 with this hardware

Gravion
Posts: 4
Joined: Sat Mar 02, 2019 10:32 pm

Re: Chrome 72 SBIE2101 - [Workaround turn off hardware acceleration]

Post by Gravion » Thu Mar 07, 2019 4:19 pm

For the people who have this problem, can you try the following :

- Enable hardware acceleration (don't restart browser yet)
- Type chrome://flags in your address bar
- Search for the flag named "Choose ANGLE graphics backend" and set it to "OpenGL"
- Restart Chrome inside the sandbox

Do the errors still appear?

att
Posts: 16
Joined: Sat Aug 09, 2008 5:22 am

Great performance loss whilst visiting shadertoy-homepage in sandboxed browser

Post by att » Mon Mar 11, 2019 6:37 pm

Hello,
I have the following system: Windows 10 incl. all latest updates (except the current problematic ones); Dual Xeon X5670, 32GB Ram, Graficcard: Zotac Geforce 1080 Mini.

Issues: When visiting the homepage "www.shadertoy.com" in Chrome webbrowser (latest version/all updates) the shader animations that you can view there are getting extremely slow. Normal speed: 60 FPS. Speed in a sandboxed chrome webbrowser: 1 FPS.

Example : https://www.shadertoy.com/view/XdVGWt

If this can be remedied by tweaking any sandboxie settings, please let me know which ones. Latest sandboxie 5.28 is being used. (Free version)

att
Posts: 16
Joined: Sat Aug 09, 2008 5:22 am

Re: Great performance loss whilst visiting shadertoy-homepage in sandboxed browser

Post by att » Mon Mar 11, 2019 9:12 pm

Nevermind, I found it out myself, by reading the "Chrome" thread here. :roll:
It is in the chrome://flags settings:
Choose ANGLE graphics backend
Choose the graphics backend for ANGLE. D3D11 is used on most Windows computers by default. Using the OpenGL driver as the graphics backend may result in higher performance in some graphics-heavy applications, particularly on NVIDIA GPUs. It can increase battery and memory usage of video playback. – Windows

#use-angle
-> switch to "OpenGL" -> now it works.

tes
Posts: 19
Joined: Mon Dec 17, 2012 7:50 am

Re: Chrome 72 SBIE2101 - [Workaround turn off hardware acceleration]

Post by tes » Thu Mar 14, 2019 3:42 am

Chrome 73.0.3683.75 (Official Build) (64-bit)
Just released

the error messages no longer appear for me (I have removed the "gpu disable" on startup)

Professor_Maxxx
Posts: 15
Joined: Sat Oct 18, 2014 9:00 pm

Re: Chrome 72 SBIE2101 - [Workaround turn off hardware acceleration]

Post by Professor_Maxxx » Fri Mar 15, 2019 4:18 pm

Confirmed. No longer getting the error message with the latest Chrome with HW acceleration enabled. Furthermore, clicking on a link in the sandboxed outlook email does open the page in the sandboxed Chrome as expected. All is good now.

P.M

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2981
Joined: Mon Nov 07, 2016 3:10 pm

Re: Chrome 72 SBIE2101 - [Workaround turn off hardware acceleration]

Post by Barb@Invincea » Mon Mar 18, 2019 9:55 am

Hi all,

Thank you for the updates, I'll fix the subject of this thread to reflect the fix is to update to Chrome 73

Closing thread.

Regards,
Barb.-

Locked

Who is online

Users browsing this forum: Bing [Bot] and 9 guests