SBIE2331 Issue on SBIE v5.23 onwards

Please post your problem description here

Moderator: Barb@Invincea

Post Reply
yongsua
Posts: 3
Joined: Sun Mar 27, 2011 1:52 am
Location: Malaysia

SBIE2331 Issue on SBIE v5.23 onwards

Post by yongsua » Sat Nov 17, 2018 11:29 pm

Here is the detail:

Windows 7 SP1 x86 / 32-bit Professional

SBIE v5.22

Chrome 70.0.3538.102


Hello, I have no idea why SBIE v5.20 ~ v5.22 has stopped working with Chrome after updating my Chrome to v70. Now, I would like to try v5.23 and above but it just doesn't work for my OS and prompt me an error like SBIE2331 service start failed.

bo.elam
Sandboxie Guru
Sandboxie Guru
Posts: 2876
Joined: Wed Apr 22, 2009 9:17 pm

Re: SBIE2331 Issue on SBIE v5.23 onwards

Post by bo.elam » Sun Nov 18, 2018 7:25 pm

You might be missing a Windows update. Try updating your W7.

Bo

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2858
Joined: Mon Nov 07, 2016 3:10 pm

Re: SBIE2331 Issue on SBIE v5.23 onwards

Post by Barb@Invincea » Mon Nov 19, 2018 10:13 am

Hi yongsua ,

Support for latest versions of Chrome was added to Sandboxie 5.26:
https://www.sandboxie.com/VersionChanges#v_5.26

Here's a related thread:
viewtopic.php?f=11&t=25869

To install the latest versions of Sbie in Win 7, see this thread:
viewtopic.php?p=134236#p134236

Please, follow these guidelines if you need to report a problem:
viewtopic.php?f=11&t=19746

Regards,
Barb.-

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 28 guests