Vivaldi Browser regularly breaks out of the sandbox

Please post your problem description here

Moderator: Barb@Invincea

Post Reply
1Eyedkingkong
Posts: 1
Joined: Fri Aug 10, 2018 7:08 am

Vivaldi Browser regularly breaks out of the sandbox

Post by 1Eyedkingkong » Fri Aug 10, 2018 7:15 am

Vivaldi Browser (newest version 1.15.1147.64 (Stable channel) (64-bit)) regularly breaks out of the sandbox.

After browsing a few hours e.g. watching streams on Twitch, Vivaldi Browser regularly breaks out of the sandbox.

There are still 8 or 9 vivaldi processes going on even after I completely close vivaldi in Sandboxie and Sandboxie doesn't recognize these processes as part of the sandbox anymore. This happens every day I use Vivaldi as a browser when I watch Twitch.

It it doesn't happen with the newest version only. It happened with older versions as well but the newest version has constantly the same results.

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2778
Joined: Mon Nov 07, 2016 3:10 pm

Re: Vivaldi Browser regularly breaks out of the sandbox

Post by Barb@Invincea » Fri Aug 10, 2018 10:09 am

Hello 1Eyedkingkong,

Please provide all of the required information so that we can test:
viewtopic.php?f=11&t=19746

Let me know the results after testing inside a new Sandbox with default settings:
Sandbox --> Create New Sandbox
Ensure the bottom section for copying settings is set to "none".

And please post a copy of your Sandboxie configuration file:
Configure--> Edit Configuration
Copy/paste the contents in the forums
Highlight the pasted contents in the forums and click on the top button "</>" to format them.

Regards,
Barb.-

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 24 guests