Page 1 of 1

Chrome not working

Posted: Sun Jul 15, 2018 11:47 am
by lovemesomehatememore
Win 10 64bit
sandboxie 5.26
chrome Version 67.0.3396.99

if I open chrome sandboxed, I get this:

Re: Chrome not working

Posted: Mon Jul 16, 2018 10:54 am
by Barb@Invincea
Hello lovemesomehatememore ,

Please provide all of the required info so that we can better assist you:

Does Chrome work fine outside Sandboxie ?
Are you using any addons or non-default settings in Chrome?
Try updating your video drivers?
Also, can you please try a new Sandbox with default settings? (Sandbox --> Create New Sandbox --> Ensure the copy settings part reads "none") .

Do other applications and browsers look fine inside and outside Sandboxie ?


Re: Chrome not working

Posted: Mon Jul 16, 2018 5:38 pm
by lovemesomehatememore
no running antivirus malware other than windows defender.

standard settings in chrome.

chrome works perfectly outside sandbox.

video drivers are latest version.

already tried default sandbox, which the sandbox already was. :D But I have tried another one as well, also with default settings.

I tried other chrome based browsers, they have the same problem. Firefox also doesn't work. But I tried some pretty unknown browsers, they work. I also just ried a bunch of programs, they all worked fine.

Re: Chrome not working

Posted: Tue Jul 17, 2018 10:12 am
by Barb@Invincea
Hello lovemesomehatememore ,

We do not have any other reports of this, so please provide more information regarding what's running when this issue occurs. Is there anything special about your environment? What other apps are involved? Which apps DO work?
Does Firefox also look pixelated like Chrome (per your screenshot) ?

Are you using any addons on the affected browsers?
Are there any specific video settings?

Also, let's have a look at your Sandboxie config:
Configure--> Edit Configuration
Copy/paste the contents in the forums
Highlight the pasted contents in the forums and click on the top button "</>" to format them.

And let's gather the output of the Resource Access Monitor :
Launch Res. Acc. Mon.
Reproduce the issue.
Copy-paste the Res. Acc. Mon output and paste it here.
Highlight the output you just pasted and click on the "</>" button in the forum to format it