Chrome 64 will not launch in sandbox [SOLVED]

Please post your problem description here

Moderator: Barb@Invincea

Post Reply
espresso
Posts: 20
Joined: Mon May 07, 2012 6:43 pm

Chrome 64 will not launch in sandbox [SOLVED]

Post by espresso » Wed Feb 07, 2018 6:14 pm

Today I was using Chrome in the sandbox. 10 minutes later, web pages wouldn't load. I exited Chrome and tried to open it again, but nothing happened. I tried multiple times with no success. Chrome is not running in Task Manager. One minute it worked and suddenly nothing works.

I'm on Windows 10 Home 64-bit and using Bitdefender 2018 (paid version). I did not turn off protection in Bitdefender to make browsers work in the sandbox; after adding the following to the config file everything worked fine: WriteFilePath=C:\Program Files\Bitdefender\*. I have been running in this configuration for months with no problems.

The shortcut link to launching Chrome is "C:\Program Files\Sandboxie\Start.exe" /box:DefaultBox C:\Program Files (x86)\Google\Chrome\Application\chrome.exe --ssl-version-min=tls1. Chrome version 64.0.3282.140, Sandboxie beta version 5.23.5.

espresso
Posts: 20
Joined: Mon May 07, 2012 6:43 pm

Re: Chrome 64 will not launch in sandbox

Post by espresso » Wed Feb 07, 2018 6:15 pm

Firefox works fine in the sandbox.

espresso
Posts: 20
Joined: Mon May 07, 2012 6:43 pm

Re: Chrome 64 will not launch in sandbox

Post by espresso » Wed Feb 07, 2018 6:32 pm

Never mind. I rebooted and the problem was fixed.

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 17 guests