Lost Almost All My Sandboxed Data

Please post your problem description here

Moderator: Barb@Invincea

Post Reply
x75
Posts: 73
Joined: Sun Jun 27, 2010 6:05 am

Lost Almost All My Sandboxed Data

Post by x75 » Wed Jan 17, 2018 1:42 am

Across several sandboxes I lost data. The strange part is, it was selective.

For example, files sitting on the desktop of said sandboxes are all gone. Yet, the sandboxed browsers I have built have largely retained their settings, history, and bookmarks.

One sandboxed browser I had configured kept full history and bookmarks, but lost the two most recent addons I installed (several weeks ago). Another sandboxed browser lost the visual theme I began using a few weeks ago, but retained other configuration settings I just recently made yesterday.

I'm totally clueless on this one. The said data seems to be totally gone, but the nature of this incident is just baffling to me.

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2831
Joined: Mon Nov 07, 2016 3:10 pm

Re: Lost Almost All My Sandboxed Data

Post by Barb@Invincea » Wed Jan 17, 2018 3:45 pm

Hello y x75,

Please provide the required info so that we can test the scenario:
viewtopic.php?f=11&t=19746

Any chance that you are using CCleaner or a similar program which might be targeting locations in which your Sandboxes reside?
Are your sandboxes set to auto-delete?

If you are using web-browser templates, that would explain why certain things (history, bookmarks, etc) did not get deleted as they are passed to your host (not sure what is your configuration, please post a copy of it by going to Configure --> Edit configuration. Paste the output here, highlight it and click on the "</>" button to format it in the forum).

Regards,
Barb.-

x75
Posts: 73
Joined: Sun Jun 27, 2010 6:05 am

Re: Lost Almost All My Sandboxed Data

Post by x75 » Wed Jan 17, 2018 4:37 pm

I'm not using templates, so the retained information did not come from the host. Totally bizarre in my experience. Anyway, I was just looking for some common-sense thoughts on what might have happened if anyone wants to shoot out some ideas.

x75
Posts: 73
Joined: Sun Jun 27, 2010 6:05 am

Re: Lost Almost All My Sandboxed Data

Post by x75 » Fri Jan 19, 2018 5:17 pm

Anyone have any thoughts what might have happened? I made no system changes I can think of that would have caused this.

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2831
Joined: Mon Nov 07, 2016 3:10 pm

Re: Lost Almost All My Sandboxed Data

Post by Barb@Invincea » Mon Jan 22, 2018 11:46 am

Hello x75,

If you provide the info I requested on my previous response, we can go from there.
Without further details we can't properly assist you.

Regards,
Barb.-

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 12 guests