Two Mozilla products, each with one issue.

Please post your problem description here

Moderator: Barb@Invincea

Post Reply
coder68
Posts: 3
Joined: Sun Mar 26, 2017 8:37 pm

Two Mozilla products, each with one issue.

Post by coder68 » Sun Jan 14, 2018 2:32 pm

I have Sandboxie 5.23.3 (registered) installed. That fixed the Windows issue.

However, I have noticed as of 5.23.3 (May have been sooner) that the following issues are occuring:

1. Firefox 57.0.4 does not play sound when sandboxed. The sound icon in the SysTray shows nothing is playing. Not an issue outside the sandbox.

2. Thunderbird 52.5.2 locks up when trying to add an attachment to an email. This does not happen outside of the sandbox.

My settings for these two, in fact all of my sandbox programs, has not changed.

Neither of these were an issue last time I checked. Admittedly I am not in Firefox as much as I used to be, and I do not send that many attachments.

Any ideas?

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2676
Joined: Mon Nov 07, 2016 3:10 pm

Re: Two Mozilla products, each with one issue.

Post by Barb@Invincea » Mon Jan 15, 2018 4:07 pm

Hello coder68,
Firefox 57.0.4 does not play sound when sandboxed. The sound icon in the SysTray shows nothing is playing. Not an issue outside the sandbox.
Please see: viewtopic.php?p=130456#p130456

Regarding your Thunderbird issue, please provide the required information so that we can assist you:
viewtopic.php?f=11&t=19746

Also, please let us know the results of running the application inside a new Sandbox with default settings (Sandbox --> Create New Sandbox).

Regards,
Barb.-

Guest10
Posts: 5133
Joined: Sun Apr 27, 2008 5:24 pm
Location: Ohio, USA

Re: Two Mozilla products, each with one issue.

Post by Guest10 » Tue Jan 16, 2018 9:43 am

coder68 wrote:
Sun Jan 14, 2018 2:32 pm
2. Thunderbird 52.5.2 locks up when trying to add an attachment to an email. This does not happen outside of the sandbox.
I have the same versions of Sandboxie and Thunderbird, on Windows 10, but I cannot duplicate your problem. Attachments to Thunderbird works fine when sandboxed, for me.
Paul
Win 10 Home 64-bit (w/admin rights) - Zone Alarm Pro Firewall, MalwareBytes Premium A/V, Firefox, Thunderbird
Sandboxie user since March 2007

Post Reply

Who is online

Users browsing this forum: No registered users and 14 guests