Slow Performance with WPAD and Internet Explorer 11

Please post your problem description here

Moderator: Barb@Invincea

Post Reply
MichaBl
Posts: 1
Joined: Wed Nov 15, 2017 7:42 pm

Slow Performance with WPAD and Internet Explorer 11

Post by MichaBl » Wed Nov 15, 2017 7:50 pm

Good evening.
We use wpad in our network environment. This works well for all our browsers as Firefox, Internet Explorer and also Chrome.
Now we installed Sandboxie 5.22 and we have very low performance with Internet Explorer 11.
Our environment is Windows 7, Internet Explorer 11 and an actual release of Sandboxie (5.22).
If I disable Sandboxie everything works well again. If I put the values for our proxy manual into the settings menu, the Internet Explorer is fast again.
If I use Internet Explorer with automatic detection or I enter the configuration url of wpad server the performance is poor.
I googled a lot for some solution but did not found anything.
Btw.: Firefox with wpad and sandboxie runs smoothly. No problems.

Maybe anyone has a suggestion for me, what I could change?

Thanks and kind regards
Micha Blankenburg

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 1876
Joined: Mon Nov 07, 2016 9:10 pm

Re: Slow Performance with WPAD and Internet Explorer 11

Post by Barb@Invincea » Wed Nov 15, 2017 11:29 pm

Hello MichaBl ,

Are you using any security software or settings?
Does the issue occur inside a new sandbox with default settings (do not copy from other sandboxes) ?
If you revert back to 5.20, does the issue go away?

Also, if possible, please provide the results of running the Resource Access Monitor while reproducing the issue:
https://www.sandboxie.com/ResourceAccessMonitor

Regards,
Barb.-

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests