Page 1 of 1

Chrome 64bit goes "Aw, snap!" now. [SOLVED]

Posted: Wed Nov 01, 2017 5:54 pm
by CharlesCalthrop
I've used SB 5.21 beta, and the bug started appearing: running Chrome 64.0.3251.0 dev 64-bit (Windows 10 64-bit with the latest update) in the sandbox resulted in the browser displaying the "Aw, snap!" error page - this one ... 10x434.jpg - for every window or tab opened (browsing, settings, extensions... anything)

I installed 5.22 as soon as it appeared, activated the license, tried different sandboxes, a newly created sandbox, I cleared out sandboxes, caches, etc. - and it's still the same.

I tried Chrome Canary 64.0.3255.0 64-bit - the same thing is happening.

I ran different user profiles, a brand new profile with nothing installed, I ran Chrome with extensions or without extensions - the result is still the same at the moment.

I guess that Chrome 64.0.3251.0 must have introduced something that triggers this, because its release date seems to be a few days old, and the sandbox crash started happening a few days ago, too.

Re: Chrome 64bit goes "Aw, snap!" now.

Posted: Thu Nov 02, 2017 5:48 pm
by Barb@Invincea
Hello CharlesCalthrop ,

I was able to see the behavior and it can be bypassed by adding --no-sandbox to the Chrome shortcut.
More info here:

I will make the devs aware.


Re: Chrome 64bit goes "Aw, snap!" now.

Posted: Fri Nov 17, 2017 2:42 pm
by Barb@Invincea

Re: Chrome 64bit goes "Aw, snap!" now.

Posted: Tue Feb 13, 2018 10:56 am
by 4385708alex91
Спасибо большое, помогло.
Обновлял и хром и песочницу, но ни чего не помогало пока не установил 5.23 Beta

Re: Chrome 64bit goes "Aw, snap!" now. [SOLVED]

Posted: Mon Mar 12, 2018 5:33 pm
by lwc
It was just officially solved: wrote:Addressed an issue in which Opera 51/Chrome v64 dev/Canary were crashing when Sandboxed [viewtopic.php?p=130933#p130933]