Error: XUL Runner - after I updated Tor

Please post your problem description here

Moderator: Barb@Invincea

Post Reply
sanbox man
Posts: 112
Joined: Wed Oct 28, 2015 12:10 am

Error: XUL Runner - after I updated Tor

Post by sanbox man » Fri Oct 27, 2017 12:19 pm

I updated Tor and when I tried to sandbox it I got
XUL Runner
Error: Platform version '52.4.1' is not compatible with
minVersion >= 52.3.0
minVersion <=52.3.0

(Tor working fine before I updated)
I am seeking solution to XUL Runner error and
Is there a way to revert back to previous version of Tor (before update)? If there is a need for this.
64 bit Windows 8.1, McAfee, ReHIPS 2.2,

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 1883
Joined: Mon Nov 07, 2016 9:10 pm

Re: Error: XUL Runner - after I updated Tor

Post by Barb@Invincea » Fri Oct 27, 2017 3:26 pm

Hello sanbox man,

We have several threads about XulRunner:
search.php?keywords=XULRunner

Did you delete the contents of your Sandbox?

Keep in mind that Tor is not officially supported:
https://www.sandboxie.com/KnownConflicts#TOR

Regards,
Barb.-

Post Reply

Who is online

Users browsing this forum: No registered users and 12 guests