[SBIE2101]Chrome won't work

Please post your problem description here

Moderator: Barb@Invincea

Post Reply
HolySimpsons
Posts: 20
Joined: Thu Mar 25, 2010 8:36 am

[SBIE2101]Chrome won't work

Post by HolySimpsons » Sun Oct 15, 2017 6:39 pm

Hi!

First my specs:
Windows 10 Pro N
Sandboxie Version 5.20 (64-Bit)
Chrome Version 61.0.3163.100 (64-Bit)
AV Software? Yes. Sure. 360 Internet Security as you will see.

I've been using Sandboxie for many years now and I'm always happy to run certain programs in my main system without having to use VMs, but also without cluttering up my system. So thank you for that! I'm really happy with your software!

Seemingly since I've installed the Windows Update
Windows 10 Insider Preview 16299.15 (rs3_release)
yesterday I've had Problems with my Sandbox.
I've now uninstalled the Windows Insider thing and reinstalled Sandboxie, trying to fix this.
It did not work though. I'm now kind of concerned about my system.
The Sandboxed Browser did at first start but give this errormsg:

Code: Select all

SBIE2203 Failed to communicate with Sandboxie Service:  *GUIPROXY_00000001 - chrome.exe [FF000000]
SBIE2203 Failed to communicate with Sandboxie Service:  *GUIPROXY_00000001 - chrome.exe [FF000000]
SBIE2203 Failed to communicate with Sandboxie Service:  *GUIPROXY_00000001 - chrome.exe [FF000000]
SBIE2203 Failed to communicate with Sandboxie Service:  *GUIPROXY_00000001 - chrome.exe [FF000000]
SBIE2203 Failed to communicate with Sandboxie Service:  *GUIPROXY_00000001 - chrome.exe [FF000000]
SBIE2203 Failed to communicate with Sandboxie Service:  *GUIPROXY_00000001 - chrome.exe [FF000000]
SBIE2203 Failed to communicate with Sandboxie Service:  *GUIPROXY_00000001 - chrome.exe [FF000000]
SBIE2335 Initialization failed for process 360webshield.exe [33 / 0]
The Browser than starts, but is not sandboxed!
The Window is in that border, that signalises it's a sandboxed process. It's also listed in the sandboxed processes and the little dots in the sandboxie Control appear.
BUT Changes made in that browser directly effect my browser in the real system. It's not sandboxed.

The errormassage I have in the title was the one I had when I made the topic, the one in the Code is another code, that appeared when I tried reproducing the Problem.
I can't even terminate the programs in the Sandbox right now! At least not using Sandboxie Control.

I assume I'll be able to get rid of this problem by uninstalling the Browser Plugin and maybe some other tweaks.

The fact that what ever Program, Windows Update, or Browser Plugin may have caused this somehow seems to have broken the very purpose of Sandboxie frightens me though.
I logged out the Chrome Profile in the Sandbox and when using my non-sandboxed Browser I was logged out. That happened multiple times until I realised the things I do in the Sandbox actually were the cause that influenced my non-sandboxed Browser. This never happened to me before.

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2821
Joined: Mon Nov 07, 2016 3:10 pm

Re: [SBIE2101]Chrome won't work - Windows Insider

Post by Barb@Invincea » Mon Oct 16, 2017 12:21 pm

Hello HolySimpsons,

Using Windows Insider previews will most likely result in issues with Sandboxie, as the updates sometimes change the way Windows 10 handles things. We are not currently providing support for the latest Fast Ring versions of Windows 10.
I read you removed the Insider update, I am not sure how does that work now, but if you have a restore point to try, that might do the trick (keep in mind you may lose any data you created since the restore point was created).

Regarding the message you provided:
"Initialization failed for process 360webshield.exe"
See if you can disable the norton toolbar/addon (if any), or find the webshield.exe component within Norton's settings to disable that instead. After making the changes on your host, be sure to clear the contents of your Sandbox prior to re-trying (you may also need to reboot the computer for Norton to take the changes).

Also, please see:
viewtopic.php?f=11&t=24879#p130045

Regards,
Barb.-

HolySimpsons
Posts: 20
Joined: Thu Mar 25, 2010 8:36 am

Re: [SBIE2101]Chrome won't work

Post by HolySimpsons » Mon Oct 16, 2017 7:22 pm

Hello Barb!


Yes, I thought that might have been the problem so I already left the program.

I'm not sure how leaving works as well. I said I want none of the Updates they can give me and I disconnected the Insider Account. I'm not sure how far that rolled back certain changes, but it did however apply updates again, when I restarted Windows.

I just read about the Thread that sais some Fall version is not yet supported:

Code: Select all

SBIE2101 OpenProcess(C0000022) access=001FFFFF initialized=1
That's exactly the message I originally got. (the code is even in the title)
viewtopic.php?f=11&t=25001
The errorcode I posted in the post is already resolved.
It had to do with the 360 Internet Security Chrome plugin I guess.

The general problem did not get resulved though.
It seemed to have been another error on top of the bigger one.
The error code

Code: Select all

SBIE2101 OpenProcess(C0000022) access=001FFFFF initialized=1
get's repeated every few seconds and basically nothing works.

So I guess I'll just wait for more updates on that front.
It still seems to be connected with the non-sandboxed programs.
This kinda scares me. I don't know what that Windows update did, but this should not be possible at all.

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2821
Joined: Mon Nov 07, 2016 3:10 pm

Re: [SBIE2101]Chrome won't work

Post by Barb@Invincea » Tue Oct 17, 2017 12:57 pm

Hello HolySimpsons,

We are not able to reproduce the issue you reported (without norton) .
What are the exact repro steps to get it?

I suggest you reinstall Sandboxie latest beta, and create a new Sandbox with default settings to see if the issue persists.

I added the error to the Win 10 Fall Update based on your thread, but it is under investigation (since we haven't come across it...so far)..

Regards,
Barb.-

HolySimpsons
Posts: 20
Joined: Thu Mar 25, 2010 8:36 am

Re: [SBIE2101]Chrome won't work

Post by HolySimpsons » Tue Oct 17, 2017 2:49 pm

Hello Barb!


It's ok. The only error messages I keep getting is the one discussed in the other thread.


Thank you!

--------------------------- MERGED POST -----------------------------------------------------
I often get the message

Code: Select all

SBIE2101 Object name not found: , error OpenProcess (C0000022) access=001FFFFF initialized=1

But I just got this one as well:

Code: Select all

SBIE2205 Service not implemented:  TrustedInstaller C0190008
SBIE2205 Service not implemented:  SxsInstallW
SBIE2205 Service not implemented:  TrustedInstaller C0190008
SBIE2205 Service not implemented:  SxsInstallW
SBIE2205 Service not implemented:  TrustedInstaller C0190008
SBIE2205 Service not implemented:  SxsInstallW
SBIE2205 Service not implemented:  TrustedInstaller C0190008
SBIE2205 Service not implemented:  SxsInstallW
SBIE2205 Service not implemented:  TrustedInstaller C0190008
SBIE2205 Service not implemented:  SxsInstallW
SBIE2205 Service not implemented:  TrustedInstaller C0190008
SBIE2205 Service not implemented:  SxsInstallW
SBIE2205 Service not implemented:  TrustedInstaller C0190008
SBIE2205 Service not implemented:  SxsInstallW
SBIE2205 Service not implemented:  TrustedInstaller C0190008
SBIE2205 Service not implemented:  SxsInstallW
SBIE2205 Service not implemented:  TrustedInstaller C0190008
SBIE2205 Service not implemented:  SxsInstallW
SBIE2205 Service not implemented:  TrustedInstaller C0190008
SBIE2205 Service not implemented:  SxsInstallW
The issue seems to be solved anyways, as everything works except for the error messages.

Code: Select all

SBIE2205 Service not implemented:  TrustedInstaller 800706BA
SBIE2205 Service not implemented:  TrustedInstaller 800706BA
This one just followed.

Sorry for the bad alignment of the post. The messages came in, while I was writing...

I guess this won't really help, but I'm just reporting in.

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2821
Joined: Mon Nov 07, 2016 3:10 pm

Re: [SBIE2101]Chrome won't work

Post by Barb@Invincea » Tue Oct 17, 2017 3:17 pm

Hello HolySimpsons ,

What are you trying to do when the errors occur?
It looks like you are installing something. Have a look at these:
search.php?keywords=TrustedInstaller+C0190008
search.php?keywords=TrustedInstaller+800706BA

If the issue is happening with a browser, please launch it outside Sandboxie and ensure it is updated and its plugins are also up-to-date.

Also, if functionality is not affected, you can choose "Hide" instead of close, to make the message go away.

Regards,
Barb.-

Post Reply

Who is online

Users browsing this forum: Majestic-12 [Bot] and 18 guests