Sandboxed_firefox_55.0.3_shows_white_blank_pages

Please post your problem description here

Moderator: Barb@Invincea

Post Reply
tomosandb
Posts: 8
Joined: Thu Oct 15, 2015 7:32 am

Sandboxed_firefox_55.0.3_shows_white_blank_pages

Post by tomosandb » Fri Sep 22, 2017 11:47 am

Hi,
I've recently started experiencing white blank pages when running sandboxied firefox.
The bug kicks in after a totally unpredictable amount of time - anywhere from 5 minutes to 3 hours - and affects all open tabs.
Me, and apparently many others, had this problem a couple of months ago - the only difference being that the blank pages were black.
It doesn't happen in an unsandboxed firefox.

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2821
Joined: Mon Nov 07, 2016 3:10 pm

Re: Sandboxed_firefox_55.0.3_shows_white_blank_pages

Post by Barb@Invincea » Tue Sep 26, 2017 11:51 am

Hello tomosandb,

Sorry for the late response. Could you please provide the required information so that I can test this?:
viewtopic.php?f=11&t=19746

Also, please try to update Firefox to its latest version (outside Sandboxie), then clear the contents of your Sandbox and re-try launching it inside Sbie.

Another thing to try is this:
viewtopic.php?p=130214#p130214

Regards,
Barb.-

tomosandb
Posts: 8
Joined: Thu Oct 15, 2015 7:32 am

Re: Sandboxed_firefox_55.0.3_shows_white_blank_pages

Post by tomosandb » Wed Sep 27, 2017 10:45 am

Hi Barb,

1) Windows 10 home 1703, os build 15063.608
Sandboxie 5.20 64bit
Firefox 55.0.3 64bit
I'm not running any anti-vir software other than that provided by default in win10

2) I'm using firefox in a default sandbox which contents are deleted every time I close firefox.

3) To be honest I don't know what is in that posts that could help me - something to do with "security.sandbox.content.level at Level 4"??
I'd appreciate it if you were more precise.

Regards,

Tom

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2821
Joined: Mon Nov 07, 2016 3:10 pm

Re: Sandboxed_firefox_55.0.3_shows_white_blank_pages

Post by Barb@Invincea » Wed Sep 27, 2017 11:30 am

Hello tomosandb,

Regarding the Sandbox security, this is what you can try:
viewtopic.php?p=129898#p129898

If you can try to find out what may be triggering the issue, I will be able to test it.
Are you watching videos? Using sites that require flash? Any additional information may help.

Regards,
Barb.-

bo.elam
Sandboxie Guru
Sandboxie Guru
Posts: 2868
Joined: Wed Apr 22, 2009 9:17 pm

Re: Sandboxed_firefox_55.0.3_shows_white_blank_pages

Post by bo.elam » Wed Sep 27, 2017 4:00 pm

Hi tomosandb, you should try a new sandbox with default settings. Create one, dont change settings, and run Firefox in it. I am using Firefox 32 bits in W10 64 bits, and is working just fine. Perhaps you ll also like to try the 32 bits version of Firefox. Its supposed to work better with SBIE than the 64 bits version of the browser.

Bo

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 21 guests