Chrome - SBIE2101 Object name not found -(C0000022)

Please post your problem description here

Moderator: Barb@Invincea

Genji
Posts: 2
Joined: Thu May 04, 2017 5:49 am

Re: Chrome - SBIE2101 Object name not found -(C0000022)

Post by Genji » Sat May 06, 2017 9:36 am

The problem with me only arises if I have installed the antivirus both AVG and Avast give me the same problem while uninstalling them, chrome works perfectly now I'm with Avira and it seems to be fine.

PeteC
Posts: 5
Joined: Tue Feb 21, 2017 1:38 pm

Re: Chrome - SBIE2101 Object name not found -(C0000022)

Post by PeteC » Sun May 07, 2017 4:33 am

5.19.3 works well thus far with Chrome, no more occasional "Object name not found" messages on fresh boot. Thanks a lot Curt and team!

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2470
Joined: Mon Nov 07, 2016 3:10 pm

Re: Chrome - SBIE2101 Object name not found -(C0000022)

Post by Barb@Invincea » Mon May 08, 2017 10:32 am

Genji,

Does the beta help fix that issue? [ http://forums.sandboxie.com/phpBB3/view ... 29#p127601 ]
Do those Antivirus programs install any extensions?

Regards,
Barb.-

HiTechLover
Posts: 23
Joined: Sun Jan 08, 2017 9:03 pm

Re: Chrome suddenly not working in Sandbox

Post by HiTechLover » Mon May 08, 2017 10:54 am

coffeecup25 wrote:HiTechLover,

Agree a clean install would probably be great but it's also a last resort since all profiles would have to be re-created from scratch.

Do you know if a 'Windows Refresh' where the user files are retained would work? I will try it if I encounter more problems but insights from someone with good information would be helpful.
coffeecup25,

I always do a clean install on every major Windows upgrade which is the best way without running any problems. I know it is a hassle and wasting time for reinstalling all your apps, configure settings, and move all data back but everything works great and smooth after doing that. I hate the upgrade process since it will breaks something along the way which I had ran into in the past.

As for Windows Refresh, it is a hit or a miss which is not like a clean install. It might fix some problems or it might not. There is an option to keep all your personal data if you go that route. However, all your software or apps will be deleted. The "C:\Users" folder will be untouched which means that everything inside that folder will be retained. Make sure you select keep your data if your reset or refresh your OS if you don't want to loose all your data.

Always backup all your important data to an external drive, preferably SSD since it doesn't die on you unexpectedly. I had an external HDD which died on me and I lost all my data. Don't make the same mistake like I did.

Regards

Nix
Posts: 248
Joined: Wed Sep 11, 2013 12:15 am
Location: Philippines

Was this?!

Post by Nix » Sat May 20, 2017 10:28 am

Been so long since i've post here but whats this new blocking by chrome
"SBIE2101 Object name not found: , error OpenProcess (C0000022) access=001FFFFF initialized=1
SBIE2101 Object name not found: , error OpenProcess (C0000022) access=001FFFFF initialized=1"
Regards,
Nix

Win7 Ultimate (x64)

Image

APMichael
Posts: 159
Joined: Sun Sep 07, 2014 5:54 am
Location: Germany

Re: Was this?!

Post by APMichael » Sat May 20, 2017 10:45 am

This could help: http://forums.sandboxie.com/phpBB3/sear ... s=SBIE2101 :wink:

Are you still on Windows 7? Because it should be fixed for Windows 10.

bo.elam
Sandboxie Guru
Sandboxie Guru
Posts: 2826
Joined: Wed Apr 22, 2009 9:17 pm

Re: Was this?!

Post by bo.elam » Sat May 20, 2017 1:42 pm

Nix, are you using latest beta? That issue is supposed to be fixed in 5.19.3.

Bo

Nix
Posts: 248
Joined: Wed Sep 11, 2013 12:15 am
Location: Philippines

Re: Was this?!

Post by Nix » Sat May 20, 2017 6:31 pm

Haven't upgraded yet to 4.19 and this happened to my laptop win10..
Regards,
Nix

Win7 Ultimate (x64)

Image

bo.elam
Sandboxie Guru
Sandboxie Guru
Posts: 2826
Joined: Wed Apr 22, 2009 9:17 pm

Re: Was this?!

Post by bo.elam » Sat May 20, 2017 7:58 pm

Nix wrote:Haven't upgraded yet to 4.19 and this happened to my laptop win10..
Very likely the error will go away after you upgrade to 5.19.4. Do it.....now :).

Bo

bassmastergg
Posts: 13
Joined: Fri Mar 10, 2017 12:50 pm

Re: Chrome - SBIE2101 Object name not found -(C0000022)

Post by bassmastergg » Thu May 25, 2017 5:46 pm

I have upgraded to 5.19.4 but unfortunately i'm still getting this issue. Is there anything i need to do after upgrading or do I need to wait for a further fix :(

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2470
Joined: Mon Nov 07, 2016 3:10 pm

Re: Chrome - SBIE2101 Object name not found -(C0000022)

Post by Barb@Invincea » Thu May 25, 2017 6:09 pm

Hello bassmastergg ,

Try rebooting your system.

If that does not help, try disabling Chrome's sandbox:
Create a new Chrome shortcut on your Desktop (or desired location)
Right-click --> properties on the newly created Shortcut
Update the target to reflect the following: " --no-sandbox " at the end (no quotation marks)
This should be added after the quotation marks in the Target area, leaving 1 space

Regards,
Barb.-

bo.elam
Sandboxie Guru
Sandboxie Guru
Posts: 2826
Joined: Wed Apr 22, 2009 9:17 pm

Re: Chrome - SBIE2101 Object name not found -(C0000022)

Post by bo.elam » Thu May 25, 2017 6:40 pm

bassmastergg wrote:Is there anything i need to do after upgrading.....
If the sandbox is not set to delete on closing, another thing you can try would be deleting contents.

Bo

bassmastergg
Posts: 13
Joined: Fri Mar 10, 2017 12:50 pm

Re: Chrome - SBIE2101 Object name not found -(C0000022)

Post by bassmastergg » Thu May 25, 2017 8:38 pm

:D The restart seems to have done the trick (should have tried that before posting :oops: ), thanks for the help!!

Barb@Invincea
Sandboxie Support
Sandboxie Support
Posts: 2470
Joined: Mon Nov 07, 2016 3:10 pm

Re: Chrome - SBIE2101 Object name not found -(C0000022)

Post by Barb@Invincea » Fri May 26, 2017 12:16 pm

Glad to hear the reboot worked.

The devs have been doing some more digging into this issue, we may have a better fix (than rebooting) soon.

Regards,
Barb.-

Genji
Posts: 2
Joined: Thu May 04, 2017 5:49 am

Re: Chrome - SBIE2101 Object name not found -(C0000022)

Post by Genji » Sat May 27, 2017 12:28 pm

The beta version 5.19.4 works fine, but the problem with 5.18 was for AVG and Avast with basic installation without installed extensions, Avira also 5.18 works fine.

Locked

Who is online

Users browsing this forum: No registered users and 18 guests