Certificate Authority incorrect [err 12045] [SOLVED]

Please post your problem description here

Moderator: Barb@Invincea

Posts: 5121
Joined: Sun Apr 27, 2008 5:24 pm
Location: Ohio, USA

Re: Product activation failed

Post by Guest10 » Wed Jan 11, 2017 3:44 pm

PepC4U2 wrote:I allow connections to IP in both firewall tests.
A site named LIQUIDWEB has that registered address. I wonder if they have anything to do with Sandboxieregistrations?

NetRange: -
NetHandle: NET-67-227-128-0-1
Parent: NET67 (NET-67-0-0-0-0)
NetType: Direct Allocation
OriginAS: AS32244
Organization: Liquid Web, L.L.C (LQWB)
RegDate: 2008-01-23
Updated: 2016-12-19
Ref: https://whois.arin.net/rest/net/NET-67-227-128-0-1

OrgName: Liquid Web, L.L.C
Address: 4210 Creyts Rd.
City: Lansing
StateProv: MI
PostalCode: 48917
Country: US
RegDate: 2001-07-20
Updated: 2016-10-21
Ref: https://whois.arin.net/rest/org/LQWB
Win 10 Home 64-bit (w/admin rights) - Zone Alarm Pro Firewall, MalwareBytes Premium A/V, Cyberfox, Thunderbird
Sandboxie user since March 2007

Sandboxie Lead Developer
Sandboxie Lead Developer
Posts: 1629
Joined: Fri Jan 17, 2014 5:21 pm

Re: Product activation failed

Post by Curt@invincea » Wed Jan 11, 2017 4:26 pm

If a server SSL certificate is issued by unknown or invalid certificate authority WinInet HttpSendRequest API or MFC CInternetFile:: SendRequest will fail with error 12045 (ERROR_INTERNET_INVALID_CA).

When Internet Explorer tries to access the same URL, similar error is reported.

This error occurs when the client does not know about the certificate authority that issued the server certificate. The problem may be corrected by installing the certificate authority's root certificate. A list of all installed certificates can be viewed from Internet Explorer. From the View menu, click Internet Options, click the Content tab, and click Authorities.

Posts: 139
Joined: Wed Sep 18, 2013 3:06 am

Re: Product activation failed

Post by PepC4U2 » Wed Jan 11, 2017 10:09 pm

Solved problem by checking certificates as Curt@invincea mentioned. What happened was the
Update Root Certificates box was unchecked in XP Add/Remove Windows Components. I checked
the box and inserted the install CD when prompted. Installed Sandboxie 5.16 and then activated
the license. Check for update also works. Thanks for the help.

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests